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Notes, Cautions, etc.

NOTE
A note appears like this. A note provides additional 
information to supplement the main text which helps 
you to use and understand the product.

Important!
An important message appears like this. An important message 
provides supplemental information which can prevent potential 
problems.

CAUTION!
A caution appears like this. A caution provides additional 
information which, if ignored, may result in equipment 
malfunction or damage.

WARNING!
A warning appears like this. A warning provides additional 
information which, if ignored, may result in a risk of 
personal injury.



Introduction
Your new printer is designed with advanced features to give you 
clear, vibrant color printing and crisp black and white pages at high 
speed on a range of print media.

Features:

• Up to 16 pages per minute in full color.

• Up to 24 pages per minute in black and white.

• 600 x 1200 dpi (dots per inch) print resolution.

• Single Pass Color Digital LED technology.

• Postscript emulation; PCL 5C, Epson FX and IBM ProPrinter 
emulations.

• 10 Base-T and 100 Base-TX network connection.

• Internal 20 GB Hard Disk Drive for storage of overlays, macros and 
downloadable fonts, etc.

• Secure Print feature for printing confidential documents over the 
network

• Proof and Print feature which allows you to proof out one copy of 
your document before printing multiple copies. If the proof is okay, 
you can print the balance of the copies immediately without having to 
reprocess the document.

Options:

• Duplex Unit for automatic two-sided printing: see page 141.

• Additional Memory—see page 139.
–  64 MB
– 128 MB
– 256 MB

• Second Paper Tray, capacity 530 sheets 20-lb. paper: see page 140.
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Printer Overview

Front View

Output Stacker, face down

Standard printed copy delivery point. Holds up to 250 sheets of 
20-lb. US Bond (75 g/m²) paper.

Operator Panel

Menu driven operator controls and LCD display panel (can be 
changed to show different languages: see page 9).

PaperTray

Standard blank paper tray. Holds up to 300 sheets of 20-lb. US 
Bond (75 g/m²) paper.

Multi-Purpose Tray

Used for feeding heavier paper stocks, envelopes and other 
special media. Also for manual feeding of single sheets when 
required.
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Rear View

On/Off Switch

Socket for Power Cord

Parallel Interface

USB Interface

Network Interface

Optional Duplex Unit

Rear Stacker (face up), Capacity100 sheets 20-lb. US Bond 
(75 g/m²) paper

When the rear paper stacker is folded down, paper exits the printer 
through the rear of the printer and is stacked here face up. This is 
mainly used for heavy print media. When used in conjunction with 
the Multi-Purpose Tray, the paper path through the printer is 
essentially straight. This avoids bending the paper around curves in 
the paper path and makes paper feeding more reliable.
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Changing the display language

1. Press MENU + repeatedly until you see

SYSTEM CONFIG MENU
POWER SAVE DELAY TIME

2. Press ENTER.

3. Press MENU + repeatedly until you see

SYSTEM CONFIG MENU
LANGUAGE

4. Press ENTER.

5. Press MENU + and/or MENU – repeatedly until you see the 
language you wish to select.

6. Press ENTER to select this language.

7. Press ON LINE to exit the menu and return the printer to 
standby.

BACK ENTER

O LN INE

CANCELMENU

READY

ATTENTION
Introduction • 9



Media Recommendations
Your printer can handle a variety of print media, including a range of 
paper weights and sizes, transparencies, labels and envelopes. This 
section provides general advice on choice and use of media.

Media Weight Designations

CAUTION!
Print media must be able to withstand 446°F (230°C) for 0.2 
second.

Weight 
Designation Weight Feed Tray Duplexer? Exit Tray

Light 16-19 lb. US Bond
(60-71 g/m²)

Tray 1
Tray 2

No Topa

Rearb

a. Face Down Stacker
b. Face Up Stacker

Medium 20-27 lb. US Bond
(75-101 g/m²)

Tray 1
Tray 2
MP Tray

Yes Top
Rear

Heavy 28-32 lb. US Bond
(105-120 g/m²)

Tray 1
Tray 2
MP Tray

Yes (restricted 
to 28 lb. 
maximum)

Rear 
Only

Ultra Heavy  33-54 lb. US Bond
(124-203 g/m²)

Tray 2c

MP Tray

c. 47 lb. (177 g/m²) maximum for Tray 2

No Rear 
Only
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Media Types

Paper
The best performance is obtained when using paper designed for 
use in copiers and laser printers. Suitable types include:

• Hammermill® Laser Printer Radiant White, 24 lb. US Bond (90 
g/m²)

• Xerox® 4024, 20 lb.US Bond (75 g/m²)

• Oki® 52206101 Bright White Proofing Paper, 32 lb. US Bond 
(120 g/m2)

Recommendations

• Check http://my.okidata.com for the latest information on 
recommended papers for your printer.

• Paper should be stored flat, away from moisture, direct sunlight and 
heat sources.

• The use of heavily laid or textured paper will seriously affect the 
life of the image drum and give poor print quality. Print quality 
can be improved by changing the media setting to ‘Ultra Heavy.’ 
However, this will reduce the output speed and prevent the use of the 
duplex option. 

• Avoid:

– Damp, damaged or curled paper.
– Very smooth, shiny or glossy paper.
– Heavily embossed letterhead paper, very rough paper or paper 

that has a large grain difference between the two sides.
– Paper with perforations, cut-outs or ragged edges.
– Carbon paper, recycled paper, NCR paper, photosensitive 

paper, pressure sensitive paper or thermal transfer paper.
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Envelopes

• Use only recommended envelopes (Oki 52206301 and 52206302: 
see “Selecting/Using OKI Print Media“ in your Handy Reference 
Guide for more information).

• Envelopes should be stored flat and away from moisture, direct 
sunlight and heat sources.

• Don’t use envelopes with windows or metal clasps.

• Don’t use damp, damaged or curled envelopes.

Transparencies

• Use only recommended transparencies (3M CG3720, Oki 
52205701).

• Avoid office transparencies designed for use by hand with marker 
pens. These will melt in the fuser and cause damage.

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.

Yes No
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Labels
• Avery 5161 White Laser Labels (letter size) work well with your 

printer. Check http://my.okidata.com for the latest information on 
media for your printer.

• Use only labels designed for use in color laser printers and 
photocopiers.

CAUTION!
• Labels should cover the entire carrier sheet.
• Carrier sheet or adhesive must not be exposed to any 

part of the printer
Media Recommendations • 13



Media: Tray 1 and Optional Tray 2

Media Sizes: Trays 1 & 2

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 lb. US
Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are printing pa-
per heavier than 47 lb. US Bond (98 lb. Index, 177 g/m2).

Letter (8½ x 11'') S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 (210 x 297 mm) S, D S, D S, D S, D

A5 (145 x 210 mm) S, D S, D S, D S, D

A6 (105 x 148 mm) S Not Usable Not Usable S

B5 (182 x 257 mm) S, D S, D S, D S, D

Custom S, D: min. 
3.94 x 5.83'' 
[100 x 148 
mm], max. 
8.5 x 14'' 
[215.9 x 
355.6 mm]

S, D: min. 
3.94 x 8.27'' 
[100 x 210 
mm], max. 
8.5 x 14'' 
[215.9 x 
355.6 mm]

S, D Not 
Usable.
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Auto Switching

If you have identical paper stock loaded in the Multi-Purpose Tray or 
the optional Second Paper Tray, you can have the printer 
automatically switch to the other tray when the current tray runs out 
of paper. This function is enabled in the Print Menu.

Media: Multi-Purpose Tray
Use the Multi-Purpose (MP) Tray for printing card stock, labels, 
envelopes and transparencies. Or load a stack of letterhead 
stationery to switch to as needed.

• A stack of media about 3/8'' (10 mm) high can be loaded into the MP 
Tray, equivalent to about 10 envelopes or 50 transparencies.

• Media should be loaded print side up, top edge facing into the printer.

• Generally, the rear exit (Face Up Stacker) is used with the MP Tray.

Important!
The duplex unit can be used for paper only, at weights up to 28 lb. 
US Bond (105 g/m2 metric, 58 lb. Index). Do not use the duplex 
(two-sided printing) function for labels, envelopes, 
transparencies, or paper heavier than 28 lb. US Bond.
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Media Sizes: Multi-Purpose Tray

Feed Exit

Paper size MP Tray Reara 

a. Use the Rear Exit (Face Up Stacker) for heavy paper, transparen-
cies, envelopes, and labels.

Topb 

b. Use the Top Exit (Face Down Stacker) only for paper up to 47 lb.
US Bond (98 lb. Index, 177 g/m2).

Letter (8½ x 11'') Yes Yes Yes

Legal-14 (8½ x 14'') Yes Yes Yes

Legal-13.5
(8½ x 13.5'')

Yes Yes Yes

Legal-13 (8½ x 13'') Yes Yes Yes

Executive
(7¼ x 10½'')

Yes Yes Yes

A4 (210 x 297 mm) Yes Yes Yes

A5 (145 x 210 mm) Yes Yes Yes

B5 (182 x 257 mm) Yes Yes Yes

Envelopes 
(COM-10)

Yes Yes No

Custom: min. 
3.94 to 5.83'' [100 x 
148 mm]; max. 8½ x 
14'' [216 x 356 mm], 
or bannerc

c. Banner specifications:
– Length: up to 47'' (1.2 m)
– Width Range = 8¼ to 8½'' (210 to 215.9 mm)
– Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)
– Path = Rear Exit (Face Up Stacker) only
– Feed one sheet at a time.

Yes Yes No
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Top Exit (Face Down Stacker)
• Holds up to 250 sheets of 20-lb. US Bond (42 lb. Index, 75 g/m² 

metric) standard paper

• Handles paper stocks up to 47 lb. US Bond (98 lb. Index, 176 g/m² 
metric).

• Pages are printed in reading order (page 1 first; last page on top, 
facing down).

Rear Exit (Face Up Stacker)
The face up stacker at the rear of the printer should be opened and 
the tray extension pulled out when required for use. In this condition 
paper will exit via this path, regardless of driver settings.

• The face up stacker can hold up to 100 sheets of 20 lb. US Bond (42 
lb. Index, 75 g/m²) standard paper.

• Handles stocks up to 54 lb. US Bond (113 lb. Index, 113 lb. Index, 
203 g/m² metric).

• Papers are printed face up: for multi-page documents, select reverse 
order printing in your application Print dialog box so that the stack is 
in correct order.

Optional Duplex Unit
This option provides automatic two-sided printing on the same range 
of paper sizes as optional Tray 2 (i.e. all Tray 1 sizes except A6), 
using paper from 20 to 28-lb. US Bond (42 to 58 lb. Index, 75 to 105 
g/m² metric).

NOTE
Always use this stacker and the Multi-Purpose Tray for 
paper stocks heavier than 47 lb. US Bond (98 lb. Index, 
176 g/m² metric).
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Loading Paper

Trays 1 and 2

1. Remove the paper tray from the printer.

NOTE
If you have the optional second paper tray installed:
• If you are printing from the 1st (upper) tray, you can 

pull out the 2nd (lower) tray and reload it while the 
printer is printing.

• If you are printing from the 2nd (lower) tray, do not 
pull out the 1st (upper) tray while printing. This will 
cause a paper jam.
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2. Fan the paper to be loaded at the edges (1) and in the middle (2), 
then tap the edges of the stack on a flat surface to make it flush 
again (3).

3. Load paper print side down, making sure the rear stopper (1) and 
paper guides (2) are snug against the paper.

1 2 3
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4. Gently close the paper tray.

NOTE
Load letterhead paper face down, with the top edge 
aimed towards the front of the printer. 
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NOTE
To prevent paper jams:
• Do not leave space between the paper and the 

guides and rear stopper.
• Do not overfill the paper tray. Capacity depends on 

the type of paper stock.
• Do not load damaged paper.
• Do not load paper of different sizes or types at the 

same time.
• Do not pull the paper tray out during printing (except 

as described above for the 2nd tray).
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Multi-Purpose (MP) Tray

1. Open the MP Tray.

NOTE
The MP Tray will take a stack of media about 3/8'' (10 
mm) high, equivalent to about 10 envelopes or 50 
transparencies.
Do not exceed the 3/8'' (10 mm) media stack height.
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2. Press down on the loading platform.

3. Load the print media and adjust the guides (1) to the size media 
being used.

• Letterhead stationery:

– For single-sided printing, load with pre-printed side up and 
the top edge into the printer.

– For two-sided (duplex) printing, load with pre-printed side 
down and top edge away from the printer. (Optional duplex 
unit must be installed.)

• Envelopes: load print side up (flap down) with top edge to the 
left and short edge into the printer. Do not select duplex print-
ing on envelopes.
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4. Press the  blue tray latch (1) toward the paper stack to lift the 
paper platform into the feed position.
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Menu Functions
This section lists the menus accessed via the controls on the 
printer’s operator panel and displayed in the LCD window.

Many of these settings can be overridden by settings in the Windows 
printer drivers. However, several of the driver settings can be left at 
“Printer Setting,” which will then default to the settings entered in 
these printer menus

How To Make Changes in The Menus

1. Press + to enter the menu mode.

2. Press + or – to scan through the available menus until the menu 
you wish to enter appears on the display.

3. Press ENTER to enter the menu.

4. Use +/ – to move up and down through the items in the selected 
menu. When the item you want to change is displayed, press 
ENTER to edit that item.

5. Use +/ – to move up and down through the available settings for 
this item.

NOTE
The menus and their various listings will vary 
depending on which options you have installed on your 
printer.

BACK ENTER

O LN INE

CANCELMENU
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6. When the setting you wish to use appears on the display, press 
ENTER.

An asterisk (*) appears next to the setting, and the setting flashes.

7. To finish:

a. If you are through making settings in the menu, press ON LINE to 
engage the setting and exit the menu.

b. If you wish to make additional changes in the menu, press BACK 
to engage the setting.

– To change another setting in the same menu, use MENU +/ 
MENU – to move through the list of menu items to the one 
you wish to change, then follow steps 5 though 7.

– To change the setting for an item in a different menu, press 
BACK again, then follow steps 2 through 7.

For Example:
To engage duplex printing (default setting is OFF):

1. Press MENU + to enter the menu mode.

2. Press MENU + and/or MENU – repeatedly until you see

PRINT MENU

3. Press ENTER to go into the Print Menu.

COPIES
                                             1*

4. Press MENU + and/or MENU – repeatedly until you see

DUPLEX
OFF                                          *

5. Press ENTER to select this item.
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6. Press MENU + to change the setting to ON:

DUPLEX
ON

The second line of the display begins flashing.

7. Press ENTER to select the new setting:

DUPLEX
ON                                            *

An asterisk appears on the second line of the display.

8. Press ON LINE to engage the new setting and to exit the menu.

The printer returns to standby mode.
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Summary of Menu Defaults
 Menu Defaults

Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.

Menu Item Default Setting

PRINT JOBS MENU† ENTER PASSWORD ****

SELECT JOB ALL JOBS

INFORMATION MENU PRINT MENU MAP [EXECUTE]

PRINT FILE LIST [EXECUTE]

PRINT PCL FONT [EXECUTE]

PRINT PSE FONT [EXECUTE]

PRINT PPR FONT [EXECUTE]

PRINT FX FONT [EXECUTE]

DEMO1 [EXECUTE]

PRINT ERROR LOG [EXECUTE]

SHUTDOWN MENU† SHUTDOWN START [EXECUTE]

PRINT MENU COPIES 1

DUPLEX OFF

PAPER FEED TRAY1

AUTO TRAY SWITCH ON

TRAY SEQUENCE DOWN

MP TRAY USAGE DO NOT USE

MEDIA CHECK ENABLE

RESOLUTION 600x1200DPI

TONER SAVE MODE OFF

MONO-PRINT SPEED AUTO SPEED

ORIENTATION PORTRAIT

LINES PER PAGE 60 LINES
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PRINT MENU (cont.) EDIT SIZE CASSETTE SIZE

MEDIA MENU TRAY1 PAPERSIZE LETTER

TRAY1 MEDIATYPE PLAIN

TRAY1 MEDIAWEIGHT MEDIUM

TRAY2 PAPERSIZE† LETTER

TRAY2 MEDIATYPE† PLAIN

TRAY2 MEDIAWEIGHT† MEDIUM

MP TRAY PAPERSIZE LETTER

MP TRAY MEDIATYPE PLAIN

MP TRAY MEDIAWEIGHT MEDIUM

UNIT OF MEASURE INCH

X DIMENSION 8.5 INCH

Y DIMENSION 11 INCH

COLOR MENU DENSITY CONTROL AUTO

ADJUST DENSITY [EXECUTE]

COLOR TUNING PRINT PATTERN

C HIGHLIGHT 0

C MID-TONE 0

C DARK 0

M HIGHLIGHT 0

M MID-TONE 0

M DARK 0

Y HIGHLIGHT 0

Y MID-TONE 0

Y DARK 0

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.

Menu Item Default Setting
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COLOR MENU (cont.) K HIGHLIGHT 0

K MID-TONE 0

K DARK 0

C DARKNESS 0

M DARKNESS 0

Y DARKNESS 0

K DARKNESS 0

AJST REGSTRATION [EXECUTE]

C REG FINE AJSTS 0

M REG FINE AJST 0

Y REG FINE AJST 0

INK SIMULATION OFF

UCR LOW

CMY100% DENSITY DISABLE

CMYK CONVERSION ON

SYS CONFIG MENU POW SAVE TIME 60 MIN

PERSONALITY AUTO 
EMULATION

PARA PS-PROTOCOL ASCII

USB PS-PROTOCOL RAW

CLRABLE WARNING ON

AUTO CONTINUE OFF

MANUAL TIMEOUT 60 SEC

WAIT TIMEOUT 40 SEC

LOW TONER CONTINUE

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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SYS CONFIG MENU 
(cont.)

JAM RECOVERY ON

ERROR REPORT OFF

LANGUAGE ENGLISH

PCL EMULATION FONT SOURCE RESIDENT

FONT NO. I000

FONT PITCH 10.00 CPI

FONT HEIGHT 12.00 POINT

SYMBOL SET PC-8

A4 PRINT WIDTH 78 COLUMN

WHITE PAGE SKIP OFF

CR FUNCTION CR

LF FUNCTION LF

PRINT MARGIN NORMAL

TRUE BLACK OFF

PEN WIDTH ADJUST ON

PPR EMULATION CHARACTER PITCH 10 CPI

FONT CONDENSE 12CPI TO 20CPI

CHARACTER SET SET-2

SYMBOL SET IBM-437

LETTER O STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 LPI

WHITE PAGE SKIP OFF

CR FUNCTION CR

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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PPR EMULATION (cont.) LF FUNCTON LF

LINE LENGTH 80 COLUMN

FORM LENGTH 11 INCH

TOF POSITION 0.0 INCH

LEFT MARGIN 0.0 INCH

FIT TO LETTER ENABLE

TEXT HEIGHT SAME

FX EMULATION CHARACTER PITCH 10 CPI

CHARACTER SET SET-2

SYMBOL SET IBM-437

LETTER O STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 LPI

WHITE PAGE SKIP OFF

CR FUNCTION CR

LINE LENGTH 80 COLUMN

FORM LENGTH 11 INCH

TOF POSITION 0.0 INCH

LEFT MARGIN 0.0 INCH

FIT TO LETTER ENABLE

TEXT HEIGHT SAME

PARALLEL MENU PARALLEL ENABLE

BI-DIRECTION ENABLE

ECP ENABLE

ACK WIDTH NARROW

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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PARALLEL MENU (cont.) ACK/BUSY TIMING ACK IN BUSY

I-PRIME DISABLE

OFFLINE RECEIVE DISABLE

USB MENU USB ENABLE

SOFT RESET DISABLE

SPEED 480Mbps

OFFLINE RECEIVE DISABLE

SERIAL NUMBER ENABLE

NETWORK MENU TCP/IP ENABLE

NETBEUI ENABLE

NETWARE ENABLE

ETHERTALK ENABLE

FRAME TYPE AUTO

IP ADDRESS SET AUTO

IP ADDRESS 192.168.100.100

SUBNET MASK 255.255.255.000

GATEWAY ADDRESS 192.168.100.254

INITIALIZE NIC? [EXECUTE]

WEB/IPP ENABLE

TELNET ENABLE

FTP ENABLE

SNMP ENABLE

LAN NORMAL

HUB LINK SETTING AUTO 
NEGOTIATE

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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MEMORY MENU† RECEIVE BUF SIZE AUTO

RESOURCE SAVE OFF

FLASH INITIALIZE [EXECUTE]

DISK MAINTENANCE† HDD INITIALIZE [EXECUTE]

PARTITION SIZE Not Applicable

HDD FORMATTING [EXECUTE]

SYS ADJUST MENU† X ADJUST 0.00 
MILLIMETER

Y ADJUST 0.00 
MILLIMETER

DUPLEX X ADJUST 0.00 
MILLIMETER

DUPLEX Y ADJUST 0.00 
MILLIMETER

PCL TRAY2 ID#† 5

PCL MP TRAY ID# 4

DRUM CLEANING OFF

HEX DUMP [EXECUTE]

MAINTENANCE MENU MENU RESET [EXECUTE]

SAVE MENU [EXECUTE]

POWER SAVE ENABLE

PAPER BLACK SET 0

PAPER COLOR SET 0

TRNSPR BLACK SET 0

TRANSPR COLOR SET 0

USAGE MENU TOTAL PAGE COUNT nnnn

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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USAGE MENU (cont.) TRAY1 PAGE COUNT nnnn

TRAY2 PAGE COUNT† nnnn

MPT PAGE COUNT nnnn

COLOR PAGE COUNT nnnn

MONO PAGE COUNT nnnn

K DRUM LIFE REMAINING nn%

C DRUM LIFE REMAINING nn%

M DRUM LIFE REMAINING nn%

Y DRUM LIFE REMAINING nn%

BELT LIFE REMAINING nn%

FUSER LIFE REMAINING nn%

K TONER REMAINING nn%

C TONER REMAINING nn%

M TONER REMAINING nn%

Y TONER REMAINING nn%

 Menu Defaults (continued)
Note: Menus/Items with a dagger (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.
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Printer Menus
 Print Jobs Menu

Item Action Explanation

ENTER PASSWORD **** Use MENU + and MENU –  
to enter a digit of the 
password, then press ENTER 
to progress to the next digit.

SELECT JOB NO JOBS
ALL JOBS
FILE NAME #1
…
FILE NAME #n

Select the job you wish to 
print.
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 Information Menu

Item Action Explanation

PRINT MENU MAP EXECUTE Prints the MenuMap (menu listing) 
with current settings shown. 
Information about your printer is also 
shown at the top of each MenuMap 
page.

PRINT FILE LIST EXECUTE Prints a listing of the files stored in the 
flash memory and on the Hard Disk 
Drive (see “Paper weights from 20 to 
28 lbs. US Bond (42 to 58 lb. Index, 
75 to 105 g/m² metric).” on page 141).

PRINT PCL FONT EXECUTE Prints a list of internal PCL fonts, plus 
those stored in ROM (slot 0), flash 
memory and on the Hard Disk Drive 
(see “Paper weights from 20 to 28 lbs. 
US Bond (42 to 58 lb. Index, 75 to 105 
g/m² metric).” on page 141).

PRINT PSE FONT EXECUTE Prints a list of internal Postscript 
emulation fonts.

PRINT PPR FONT EXECUTE Prints a list of internal IBM ProPrinter 
III XL emulation fonts, including any 
downloaded to flash memory or the 
Hard Disk Drive (see “Paper weights 
from 20 to 28 lbs. US Bond (42 to 58 
lb. Index, 75 to 105 g/m² metric).” on 
page 141).

PRINT FX FONT EXECUTE Prints a list of internal Epson FX 
emulation fonts, including any 
downloaded to flash memory or the 
Hard Disk Drive (see “Paper weights 
from 20 to 28 lbs. US Bond (42 to 58 
lb. Index, 75 to 105 g/m² metric).” on 
page 141).

DEMO1 EXECUTE Prints the built-in Demo page.

PRINT ERROR LOG EXECUTE Prints a listing of errors stored in the 
printer’s memory.
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 Print Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

COPIES 1 to 999 Enter the number of copies of 
a document to be printed.

DUPLEX ON
OFF

Turns the duplex (2-sided) 
printing function on or off if 
this option is installed.

PAPER FEED TRAY1
TRAY2
MP TRAY

Selects the default tray for 
paper feed.

AUTO TRAY 
SWITCH

ON
OFF

If two trays contain identical 
print media, the printer can 
switch to an alternate tray 
when the current tray runs out 
in the middle of a print job.

TRAY SEQUENCE DOWN
UP
PAPER FEED TRAY

Sets the sequence in which 
the printer will seek an 
alternate tray with the same 
media size should the 
currently selected tray run out 
of media while printing a job.

MP TRAY USAGE DO NOT USE
WHEN MISMATCH 
XXX

If a document to be printed 
demands a paper size not 
installed in the selected tray, 
the printer can automatically 
feed from the Multi-Purpose 
Tray instead. If this function is 
not enabled, the printer will 
stop and request that the 
correct size be loaded.

MEDIA CHECK ENABLE
DISABLE

Set to DISABLE if you do not 
wish the printer to check to 
see if the size paper loaded in 
the selected tray matches that 
required for the document 
being printed.
Menu Functions • 38



RESOLUTION 600x1200DPI
600DPI

If you don’t need 
600x1200DPI resolution, 
switch to 600DPI to print 
faster, to reduce the amount 
of printer memory and toner 
used.

TONER SAVE 
MODE

OFF
ON

Reduces the amount of toner 
used for imaging. Toner 
saving gives lighter prints but 
is more economical.

MONO-PRINT 
SPEED

AUTO SPEED
MONO 24PPM
COLOR SPEED
MIXED SPEED

Sets the print engine speed.
If you are printing only color 
documents, switch to COLOR 
SPEED.
If you are printing only 
monochrome documents, 
switch to MONO 24PPM.
AUTO SPEED sets the speed 
of printing based on whether 
the first page is color or 
monochrome.
If you are printing a document 
with a color cover followed by 
mostly monochrome pages, 
use MIXED SPEED.

ORIENTATION PORTRAIT
LANDSCAPE

Selects default page 
orientation:

Portrait:

Landscape:

LINES PER PAGE 5 to 128 LINES
Default = 60 LINES

Sets the number of lines of 
text per page when raw text is 
received from systems other 
than Windows.

 Print Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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EDIT SIZE CASSETTE SIZE
LETTER
EXECUTIVE
LEGAL14
LEGAL13.5
LEGAL13
A4, A5, A6, B5
CUSTOM
COM-9 ENVELOPE
COM-10 ENVELOPE
MONARCH ENV
DL ENVELOPE
C5 ENVELOPE

Sets the size of the printable 
page area to match the size 
of paper in use. This is not the 
same as the physical paper 
size, which is always slightly 
larger.

 Print Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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 Media Menu
Notes:

• Factory default settings are shown in bold.

• Menus/Items with an asterisk (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.

Item Settings Explanation

TRAY1 PAPERSIZE A4, A5, A6, B5
LEGAL14
LEGAL13.5
LEGAL13
LETTER
EXECUTIVE
CUSTOM

Defines the size of paper 
loaded in Tray 1.

TRAY1 MEDIATYPE PLAIN
LETTERHEAD
BOND
RECYCLED
ROUGH

Defines the type of media 
loaded in Tray 1. This will help 
the printer to adjust its internal 
operating parameters, such 
as engine speed and fusing 
temperature.

TRAY1 
MEDIAWEIGHT

LIGHT
MEDIUM
HEAVY

Adjusts the printer for the 
weight of paper stock loaded 
in the tray. (See “Media 
Weight Designations” on 
page 10.)

TRAY2 
PAPERSIZE†

A4, A5, B5,
LEGAL14
LEGAL13.5
LEGAL13
LETTER
EXECUTIVE
CUSTOM

Defines the size of paper 
loaded in optional Tray 2.

TRAY2 
MEDIATYPE†

PLAIN
LETTERHEAD
BOND
RECYCLED
ROUGH

Defines the type of media 
loaded in optional Tray 2.
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TRAY2 
MEDIAWEIGHT†

LIGHT
MEDIUM
HEAVY

Adjusts the printer for the 
weight of paper stock loaded 
in optional Tray 2.

MPT PAPERSIZE LETTER
EXECUTIVE
LEGAL14
LEGAL13.5
LEGAL13
A4, A5, A6, B5
CUSTOM
COM-9 ENVELOPE
COM-10 ENVELOPE
MONARCH ENV
DL ENVELOPE
C5 ENVELOPE

Defines the size of paper to 
be fed from the Multi-Purpose 
Tray.

MPT PAPERTYPE PLAIN
LETTERHEAD
TRANSPARENCY
LABELS
BOND
RECYCLED
CARD STOCK
ROUGH
GLOSSY

Defines the type of media to 
be fed from the Multi-Purpose 
Tray so that the printer can 
adjust its internal parameters 
for the media.

MPT MEDIAWEIGHT MEDIUM
HEAVY
ULTRA HEAVY

Defines the media weight to 
be fed from the Multi-Purpose 
Tray.

UNIT OF MEASURE MILLIMETER
INCH

Defines the unit of measure 
for the next two items.

X-DIMENSION 3 to 8.5 INCH
Default = 8.5 INCH

Defines the width of paper 
defined by the “CUSTOM” 
settings.

 Media Menu (continued)
Notes:

• Factory default settings are shown in bold.

• Menus/Items with an asterisk (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.

Item Settings Explanation
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Y-DIMENSION 5 to 35.5 INCH
Default = 11 INCH

Defines the length of paper 
defined by the “Custom” 
settings. Note that media of 
up to 47'' (1.2 m) in length can 
be fed one sheet at a time 
from the Multi-Purpose Tray- 
for banner printing.

 Media Menu (continued)
Notes:

• Factory default settings are shown in bold.

• Menus/Items with an asterisk (†) only appear when the 
appropriate option (e.g., Hard Disk Drive, Duplex Unit, Second 
Paper Tray, etc.) is installed.

Item Settings Explanation
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NOTE
The printer automatically adjusts color balance and 
density at appropriate intervals, optimizing the printed 
output for bright white paper viewed in natural daylight 
conditions. The items on this menu provide a means of 
changing the default settings for special or particularly 
difficult print jobs. Settings revert to their default values 
when the next print job is complete.

 Color Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

DENSITY 
CONTROL

AUTO
MANUAL

AUTO = image density is automatically 
adjusted:
• at power on
• when a new image drum or toner 

cartridge is installed
• at intervals of 100, 300 and 500 drum 

counts
Auto adjustment takes up to 55 
seconds.
Switch to manual only if you wish to 
initiate Density Control manually using 
the printer menu.

AUTO DENSITY EXECUTE Selecting this will perform the auto 
density set up.

COLOR TUNING PRINT 
PATTERN

Prints the pattern for the user to 
manually adjust TRC. Ordinarily this 
function is not needed because TRC is 
automatically adjusted. See “Setting 
Color Tuning from The Front Panel” on 
page 67.
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C HIGHLIGHT
C MID-TONE
C DARK
M HIGHLIGHT
M MID-TONE
M DARK
Y HIGHLIGHT
Y MID-TONE
Y DARK
K HIGHLIGHT
K MID-TONE
K DARK

-3 to + 3 in 
increments of 1
Default = 0

Adjusts image density for each color 
component (cyan, magenta, yellow and 
black). Normal setting is 0.
See “Setting Color Tuning from The 
Front Panel” on page 67.

C DARKNESS
M DARKNESS
Y DARKNESS
K DARKNESS

-3 to + 3 in 
increments of 1
Default = 0

Adjusts darkness of each color 
component (cyan, magenta, yellow and 
black). Normal setting is 0.

AJST 
REGSTRATION

EXECUTE Performs automatic color registration 
adjustment. Normally this is done at 
power on and when the top cover is 
opened and then closed. This process 
accurately aligns the cyan, magenta and 
yellow images to the black image.

C REG FINE 
ADJUST

M REG FINE 
ADJUST

Y REG FINE 
ADJUST

-3 to + 3 in 
increments of 1
Default = 0

Performs fine adjustment of image 
timing in relation to the black image 
component.
Choosing a positive value darkens the 
color; choosing a negative value 
lightens the color.

INK SIMULATION OFF
SWOP
EUROSCALE
JAPAN

Selects from a range of industry 
standard color swatches.

UCR LOW
MEDIUM
HIGH

If paper curl occurs when printing pages 
with large areas of black print, changing 
this setting may help reduce the curl.

 Color Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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CMY 100% 
DENSITY

DISABLE
ENABLE

When enabled, black areas are 
produced using 100% C, M, and Y 
instead of black. This results in a 
glossier finish.

CMYK 
CONVERSION

ON
OFF

Postscript emulation only.
Switch to OFF to shorten the processing 
time for CMYK data. 
Not available when the Ink Simulation 
menu item is set to a value other than 
OFF (the default).

 Color Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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 System Configuration Menu
Note: Factory default settings are shown in bold.

Items Settings Explanation

POW SAVE 
TIME

5
15
30
60
240

Adjusts the time before the printer 
automatically switches into power saving 
mode. In this mode power consumption is 
reduced, but when a job is sent the printer 
will require a warm-up time of up to 1 
minute before printing can begin.

PERSONALITY AUTO
PCL
IBM PPR III XL
EPSON FX
PS3 
EMULATION

This item selects which industry standard 
emulation your printer uses. When set to 
AUTO, incoming data is examined and 
the correct emulation is automatically 
selected each time a print job is received.

PARA PS-
PROTOCOL

ASCII
RAW

Sets the protocol to be used for Postscript 
emulation print jobs through the parallel 
interface.

USB PS- 
PROTOCOL

RAW
ASCII

Sets the protocol to be used for Postscript 
emulation print jobs through the USB 
interface.

NET PS- 
PROTOCOL

RAW
ASCII

Sets the protocol to be used for Postscript 
emulation print jobs over the network.

CLEARABLE 
WARNING

ON
JOB

When ON, non-critical warnings, such as 
requests for a different paper size, can be 
cleared by pressing the ON LINE button. 
When set to JOB, they are only cleared 
when the print job resumes.

AUTO 
CONTINUE

ON
OFF

Determines whether or not the printer will 
automatically recover from a memory 
overflow condition.

MANUAL 
TIMEOUT

OFF
30
60

Specifies how many seconds the printer 
will wait for paper to be fed before 
cancelling the job.
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WAIT 
TIMEOUT

5 to 300 SEC
Default = 40 
seconds

Specifies how many seconds the printer 
will wait when received data pauses 
before forcing a page eject. In Postscript 
emulation mode the job will be cancelled 
if timeout occurs.

LOW TONER CONTINUE
STOP

Specifies whether the printer should 
continue printing after a low toner 
condition is detected. If you change this to 
STOP, when low toner is detected, the 
printer goes off line.

JAM 
RECOVERY

ON
OFF

Specifies whether the printer should 
perform jam recovery after a paper jam 
has occurred. If ON, the printer will 
attempt to print again any pages lost due 
to a paper jam once the jam has been 
cleared.

ERROR 
REPORT

ON
OFF

Change this to ON, if you wish the printer 
to print the error details when a Postscript 
emulation error occurs.

LANGUAGE English
German
French
Italian
Spanish
Swedish
Norwegian
Danish
Dutch
Turkish
Portuguese
Polish

Sets the language used for the display 
window and printed reports.

 System Configuration Menu (continued)
Note: Factory default settings are shown in bold.

Items Settings Explanation
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 PCL Emulation Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

FONT 
SOURCE

RESIDENT / DIMM0 / 
DIMM1 / DOWNLOADED

Specifies the location of the 
PCL default font. Change 
the setting appropriately if 
additional fonts are installed 
in the expansion ROM slot 
or additional fonts have 
been downloaded to the 
printer as permanent fonts.

FONT NO. I000 / C001 / S001 Sets the current default font 
number from the currently 
selected source:
I = internal (resident font); 
I000 = Courier. 
C = Font stored in the 
printer's Flash memory. 
S = downloaded soft font, 
stored on the printer's 
internal hard disk drive.

FONT PITCH 0.44 to 99.99 CPI
Default = 10.00 CPI

Sets the character width of 
the default font in characters 
per inch (CPI). This is only 
available when the selected 
font is fixed width and 
scalable.
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SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, PC-
852, PC-855, PC-857 TK, 
PC-858, PC-866, PC-869, 
PC-1004, Pi Font, Plska 
Mazvia, PS Math, PS Text, 
Roman-8, Roman-9, Roman 
Ext, Serbo Croat1, Serbo 
Croat2, Spanish, Ukrainian, 
VN Int'l, VN Math, VN US, 
Win 3.0, Win 3.1 Blt, Win 3.1 
Cyr, Win 3.1 Grk, Win 3.1 
Heb, Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, Wingdings, 
Dingbats MS, Symbol, OCR-
A, OCR-B, HP ZIP, 
USPSFIM, USPSSTP, ISO 
Swedish1, ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, ISO-
10 S/F, ISO-11 Swe, ISO-14 
JASC, ISO-15 Ita, ISO-16 
Por, ISO-17 Spa, ISO-21 
Ger, ISO-25 Fre, ISO-57 
Chi, ISO-60 Nor, ISO-61 
Nor, ISO-69 Fre, ISO-84 
Por, ISO-85 Spa Kamenicky, 
Legal, Math-8, MC Text, MS 
Publish, PC Ext D/N, PC Ext 
US, PC Set1, PC Set2 D/N, 
PC Set2 US, USPSZIP, 
Bulgarian, CWI Hung, 
DeskTop, German, Greek-
437, Greek-437 Cy, Greek-
928, Hebrew NC, Hebrew 
OC, IBM-437, IBM-850, 
IBM-860, IBM-863, IBM-865, 
ISO Dutch, ISO L1, ISO L2, 
ISO L5, ISO L6, ISO L9

PCL symbol set. If the font 
source and number are 
changed to one which does 
not support the selected 
symbol set, this must be 
changed to an available 
symbol set for that font.

 PCL Emulation Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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A4 PRINT 
WIDTH

78 COLUMN
80 COLUMN

If you are printing a letter 
size document on an A4 size 
sheet, select 80 column. 
This condenses the print to 
fit on the slightly narrower 
A4 sheet, without changing 
the line breaks.

WHITE PAGE 
SKIP

OFF
ON

Selects whether blank pages 
are printed or not.

CR FUNCTION CR
CR+LF

Selects whether a received 
carriage return character 
also causes a line feed.

LF FUNCTION LF
LF+CR

Selects whether a received 
line feed character also 
causes a carriage return.

PRINT 
MARGIN

NORMAL
1/5 INCH
1/6 INCH

Sets the non-printable page 
area. NORMAL is PCL 
compatible.

TRUE BLACK OFF
ON

Selects whether black image 
data is printed using black 
toner (ON) or 100% CMY 
(OFF).

PEN WIDTH 
ADJUST

ON
OFF

When switched ON, 
emphasizes the pen width to 
improve the appearance of 
lines specified with minimum 
width.

 PCL Emulation Menu (continued)
Note: Factory default settings are shown in bold.
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 PPR Emulation Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

CHARACTER 
PITCH

10 CPI
12 CPI
17 CPI
20 CPI
PROPROTIONAL

Specifies character pitch 
(characters per inch).

FONT 
CONDENSE

12CPI TO 20CPI
12CPI TO 12CPI

Specifies 12CPI pitch for 
Condense Mode.

CHARACTER 
SET

SET 2
SET 1

Specifies the character set to 
be used.
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SYMBOL SET IBM-437, IBM-850, IBM-860, 
IBM-863, IBM-865, PC Set1, 
PC Ext US, PC Ext D/N, PC 
Set2 US, PC Set2 D/N, 
Roma3n-8, ISO L1, PC-8, 
PC-8 Dan/Nor, PC-850, 
Legal, ISO-2 IRV, ISO-4 UK, 
ISO-6 ASC, ISO-10 S/F, 
ISO-11 Swe, ISO-14 JASC, 
ISO-15 Ita , ISO-16 Por, ISO-
17 Spa, ISO-21 Ger, ISO-25 
Fre, ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
German, Spanish, ISO 
Dutch, Roman Ext, ISO 
Swedish1, ISO Swedish2, 
ISO Swedish3, VN Int'l, VN 
US, VN Math, PS Math, PS 
Text, Math-8, Pi Font, MS 
Publish, in 3.0, DeskTop, 
Win 3.1 L1, MC Text, PC-
852, Win 3.1 L5, Win 3.1 L2, 
CWI Hung, PC-857 TK, ISO 
L2, ISO L5, PC-8 TK, 
Kamenicky, Hebrew NC, 
Hebrew OC, Plska Mazvia, 
ISO L6, Win 3.1 Heb, Win 
3.1 Cyr, PC-866, Win 3.1 
Grk, PC-869, PC-855, 
Greek-437, Greek-437 Cy, 
Greek-737, Greek-928, 
Serbo Croat2, Ukrainian, 
Bulgarian, PC-1004, Win 3.1 
Blt, PC-775, Serbo Croat1, 
PC-858, Roman-9, ISO L9

Specifies the symbol set to 
be used.

LETTER 0 
STYLE

Disable
Enable

Specifies the style that 
replaces 9B Hex with the 
letter o and 9D Hex with a 
zero

 PPR Emulation Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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ZERO 
CHARACTER

Normal
Slashed

Sets the zero to be slashed 
or unslashed.

LINE PITCH 6 LPI
8 LPI

Specifies the line spacing 
(lines per inch).

WHITE PAGE 
SKIP

OFF
ON

Change this setting to ON if 
you do not wish to print blank 
pages.
Not available for duplex 
printing.

CR FUNCTION CR
CR+LF

Sets functionality on receipt 
of CR code.

LF FUNCTION LF
LF+CR

Sets functionality on receipt 
of LF code.

LINE LENGTH 80 COLUMN
136 COLUMN

Specifies the number of 
characters per line.

FORM LENGTH 11 INCH
11.7 INCH
12 INCH

Specifies the length of paper.

TOF POSITION 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of 
print from the top edge of the 
paper.

LEFT MARGIN 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of 
print from the left hand edge 
of the paper.

FIT TO LETTER DISABLE
ENABLE

Fits print data, equivalent to 
11 inches (66 lines), in the 
LETTER-size printable area.

TEXT HEIGHT SAME
DIFF

Sets the height of a 
character. Change to DIFF if 
you wish the character 
height to vary with the 
Character Pitch setting.

 PPR Emulation Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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 FX Emulation Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

CHARACTER 
PITCH

10 CPI
12 CPI
17 CPI
20 CPI
PROPORTIONAL

Specifies character pitch 
(characters per inch).

CHARACTER 
SET

Set 2
SET 1

Specifies which Epson 
character set is used.
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SYMBOL SET IBM-437, IBM-850, IBM-
860, IBM-863, IBM-865, PC 
Set1, PC Ext US, PC Ext D/
N, PC Set2 US, PC Set2 D/
N, Roman-8, ISO L1, PC-8, 
PC-8 Dan/Nor, PC-850, 
Legal, ISO-2 IRV, ISO-4 UK, 
ISO-6 ASC, ISO-10 S/F, 
ISO-11 Swe, ISO-14 JASC, 
ISO-15 Ita , ISO-16 Por, 
ISO-17 Spa, ISO-21 Ger, 
ISO-25 Fre, ISO-57 Chi, 
ISO-60 Nor, ISO-61 Nor, 
ISO-69 Fre, ISO-84 Por, 
ISO-85 Spa, German, 
Spanish, ISO Dutch, Roman 
Ext, ISO Swedish1, ISO 
Swedish2, ISO Swedish3, 
VN Int'l, VN US, VN Math, 
PS Math, PS Text, Math-8, 
Pi Font, MS Publish, Win 
3.0, DeskTop, Win 3.1 L1, 
MC Text, PC-852, Win 3.1 
L5, Win 3.1 L2, CWI Hung, 
PC-857 TK, ISO L2, ISO L5, 
PC-8 TK, Kamenicky, 
Hebrew NC, Hebrew OC, 
Plska Mazvia, ISO L6, Win 
3.1 Heb, Win 3.1 Cyr, PC-
866, Win 3.1 Grk, PC-869, 
PC-855, Greek-437, Greek-
437 Cy, Greek-737, Greek-
928, Serbo Croat2, 
Ukrainian, Bulgarian, PC-
1004, Win 3.1 Blt, PC-775, 
Serbo Croat1, PC-858, 
Roman-9, ISO L9

Specifies a symbol set.

LETTER 0 
STYLE

DISABLE
ENABLE

Specifies the style that 
replaces 9B Hex with letter o 
and 9D Hex with a zero

 FX Emulation Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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ZERO 
CHARACTER

NORMAL
SLASHED

Sets the zero to be slashed 
or unslashed.

LINE PITCH 6 LPI
8 LPI

Specifies the line spacing 
(lines per inch).

WHITE PAGE 
SKIP

OFF
ON

Change this setting to ON if 
you do not wish to print blank 
pages
Not available for duplex 
printing.

CR FUNCTION CR
CR+LF

Sets functionality on receipt 
of CR code.

LINE LENGTH 80 COLUMN
136 COLUMN

Specifies the number of 
columns that will print on a 
page (characters per line).

FORM LENGTH 11 inch;
11.7 inch
12 inch

Specifies the length of print 
media.

TOF POSITION 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of 
print from the top edge of the 
paper.

LEFT MARGIN 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of 
print from the left hand edge 
of the paper.

FIT TO LETTER DISABLE
ENABLE

Sets the printing mode that 
can fit print data, equivalent 
to 11 inches (66 lines), in the 
LETTER-size printable area.

TEXT HEIGHT SAME
DIFF

Sets the height of a 
character. Change to DIFF if 
you wish the character 
height to vary with the 
Character Pitch setting.

 FX Emulation Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
Menu Functions • 57



 Parallel Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

PARALLEL ENABLE
DISABLE

Enables or disables the parallel port.

BI-DIRECTION ENABLE
DISABLE

Enables or disables bi-directional 
functionality of the parallel port.

ECP ENABLE
DISABLE

Enables or disables ECP mode.

ACK WIDTH NARROW
MEDIUM
WIDE

Sets width of ACK signal in compatible 
receiving:
• Narrow = 0.5 µS
• Medium = 1.0 µS
• Wide = 3.0 µS

ACK/BUSY 
TIMING

ACK IN 
BUSY
ACK WHILE 
BUSY

Sets the order in which the BUSY signal is 
output.
• ACK IN BUSY = BUSY goes low at end 

of ACK pules. 
• ACK WHILE BUSY = BUSY goes low at 

centre of ACK pulse.

I-PRIME 3 MICRO SEC
50 MICRO SEC
DISABLE

Sets the time interval to enable/disable 
the I-PRIME signal.

OFF LINE 
RECEIVE

DISABLE
ENABLE

Enable =  maintains reception without 
changing the interface signal, even 
though an alarm occurs. The interface 
stays open even if the ON LINE button is 
pressed.
The interface issues a BUSY signal only 
when the receive buffer is full.
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 USB Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

USB ENABLE
DISABLE

Enables or disables operation of the 
USB port.

SOFT RESET ENABLE
DISABLE

Enables or disables the SOFT 
RESET command.

SPEED 480Mbps
12Mbps

Sets the maximum transfer speed 
for the USB interface.

OFFLINE 
RECEIVE

DISABLE
ENABLE

Enable =  maintains reception 
without changing the interface 
signal, even though an alarm 
occurs. The interface stays open 
even if the ON LINE button is 
pressed.
The interface issues a BUSY signal 
only when the receive buffer is full.

SERIAL 
NUMBER

ENABLE
DISABLE

ENABLE allows your computer to 
identify the printer by its USB 
interface serial number.

 Network Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

TCP/IP ENABLE
DISABLE

Enables or disables this network 
protocol.

NETBEUI ENABLE
DISABLE

Enables or disables this network 
protocol.

NETWARE ENABLE
DISABLE

Enables or disables this network 
protocol.

ETHERTALK ENABLE
DISABLE

Enables or disables this network 
protocol.
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FRAME TYPE AUTO
802.2
802.3
ETHERNET II
SNAP

Selects the Ethernet MAC layer frame 
type.

IP ADDRESS 
SET

AUTO
MANUAL

Change this to Manual to specify the IP 
address through the front panel.(see 
next entry) Required for non-DHCP 
networks.

IP ADDRESS xxx.xxx.xxx.xxx
Default = 
192.168.100.100

Current assigned IP address. To 
change:
• Press ENTER.
• Use +/– keys to increment first octet.
• Press ENTER  to move on to the next 

octet.
• Use +/– keys to increment second 

octet.
• Press ENTER  to move on to the next 

octet.
• Use +/– keys to increment third octet.
• Press ENTER  to move on to the last 

octet.
• Use +/– keys to increment 1st octet.
• Press ENTER to register the new 

address.

SUBNET MASK xxx.xxx.xxx.xxx
Default = 
255.255.255.000

Current assigned subnet mask. To 
change, proceed as above.

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx
Default = 
192.168.100.254

Current assigned gateway address. To 
change, proceed as above.

INITIALIZE 
NIC?

[EXECUTE] Initializes the network card.

WEB/IPP ENABLE 
DISABLE

Enables or disables Web config. facility 
and Internet Printing Protocol.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

 Network Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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TELNET ENABLE 
DISABLE

Enables or disables Telnet config. 
facility.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

FTP ENABLE
DISABLE

Enables or disables communication via 
FTP.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

SNMP ENABLE
DISABLE

Enables or disables SNMP protocol.

LAN NORMAL
SMALL

Normal = Global network
Small = Local network

HUB LINK 
SETTING

AUTO 
NEGOTIATE
100BASE-TX FUL
100BASE-TX 
HALF
10BASE-T FULL
10BASE-T HALF

Sets full or half duplex for 
communication via a network hub.

 Network Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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CAUTION!
The Disk Maintenance Menu can be used to initialize the 
printer's internal hard disk drive, to reassign the partition 
contents, or to reformat the partitions.
Unless you know what you are doing, please avoid this 
section of the Menu.
It is recommended that disk maintenance be done through 
the Storage Device Manager software by the System 
Administrator, or by someone who is knowledgeable in this 
area.

 Disk Maintenance Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

HDD INITIALIZE [EXECUTE] Partitions the hard disk and 
formats each partition. 
Appears only if hard disk drive 
is installed.

PARTITION SIZE [EXECUTE] If you press ENTER to 
execute this item, the PCL/
COMMON menu item 
appears.
If you press MENU +, the 
HDD FORMATION menu item 
appears. 

HDD FORMATING PCL
COMMON
PSE

Formats the specified petition.
Careful! This deletes all the 
items from the specified 
partition.
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 System Adjust Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

X ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
horizontally in 0.25 mm 
increments.

Y ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
vertically in 0.25 mm 
increments.

DUPLEX X ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
of print face horizontally in 
0.25 mm increments.

DUPLEX Y ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
of print face vertically in 0.25 
mm increments.

PCL TRAY2 ID# 1 to 59
Default = 20

Appears only if the optional 
Second Paper Tray (see 
“Second Paper Tray” on 
page 140) is installed.
Sets Tray 2 number for the 
PCL emulation. 

PCL MP TRAY ID# 1 to59;
Default = 4

Sets MP tray number for PCL 
emulation.

DRUM CLEANING OFF
ON

If you are experiencing 
horizontal white lines on your 
printed pages, enter the menu 
and temporarily change this 
setting to ON, then send a 
one page print job. This will 
cause an extra blank sheet to 
print, cleaning the drum prior 
to printing.
Careful! Leaving this set to 
ON will reduce the image 
drum life.
Menu Functions • 63



HEX DUMP [EXECUTE] Press ENTER to switch the 
printer to the Hexadecimal 
Dump mode in which all data 
received is printed in both 
Hexadecimal and ASCII 
format. To return to normal 
print mode, switch the printer 
off then on again.

 System Adjust Menu (continued)
Note: Factory default settings are shown in bold.

Item Settings Explanation
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 Maintenance Menu
Note: Factory default settings are shown in bold.

Item Settings Explanation

MENU RESET EXECUTE Resets menus to the default settings.

SAVE MENU EXECUTE Saves current menu settings as default 
values. At confirmation prompt, press 
ENTER to confirm save, or CANCEL.

POWER SAVE ENABLE
DISABLE

Change this setting to Disable if you do 
not want the printer to enter the power 
save mode after the specified time.

PAPER BLACK 
SET

–2 to +2 in 
increments of 1
Default = 0

Used for small adjustment when you 
experience faded print or light specks / 
streaking in monochrome printing on 
white paper. Select a higher value to 
reduce fading, or a lower value to reduce 
specks or streaking in high density print 
areas.

PAPER COLOR 
SET

–2 to +2 in 
increments of 1
Default = 0

As above, but for color printing.

TRANSPR 
BLACK SET

–2 to +2 in 
increments of 1
Default = 0

As above, but for mono printing on 
transparencies.

TRANSPR 
COLOR SET

–2 to +2 in 
increments of 1
Default = 0

As above, but for color printing on 
transparencies.
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 Usage Menu
This menu is for information only, and provides an indication of total usage 
of the printer and the expected life left in its consumable items. This is 
particularly useful if you do not have a full set of replacement consumables 
on hand and you need to know how soon you will need them

Item Explanation

TOTAL PAGE COUNT The total number of pages printed.

TRAY1 PAGE COUNT The total number of pages fed from Tray 1.

TRAY2 PAGE COUNT The total number of pages fed from optional 
Tray 2.
Appears only if the optional Second Paper Tray 
(see “Second Paper Tray” on page 140) is 
installed.

MPT PAGE COUNT The total number of pages fed from the 
Multi-Purpose Tray.

COLOR PAGE COUNT The total number of pages printed in color.

MONO PAGE COUNT The total number of pages printed in 
monochrome.

K DRUM LIFE
C DRUM LIFE
M DRUM LIFE
Y DRUM LIFE
BELT LIFE
FUSER LIFE

Percentage of life remaining in these 
consumable items is indicated as nn%.

K TONER
C TONER
M TONER
Y TONER

Current remaining toner is indicated as nn%.
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Setting Color Tuning from The Front Panel

You can use the printer’s menu to adjust the color intensity for a 
specific color by adjusting the HIGHLIGHT, MID-TONE and DARK 
(shadows) Color Tuning Patterns.

• To increase the color intensity, use a higher positive setting (default = 
0, maximum = +3).

• To decrease the color intensity, use a higher negative setting (default 
= 0, maximum = -3).

For example, to adjust the intensity of the magenta portion:

Important!
• In most cases, using Color Tuning is not necessary as the printer 

is optimized for color printing at its default settings.
• Once you change these settings, they remain in effect until you 

go back in and change them.
• To return the settings to the defaults, use the steps below to 

set each value back to 0 (zero).

NOTE
When using the Print Job Accounting utility, you cannot 
print when “Local Print” is set to “No printing” or “No 
color printing.”
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1. Print the Color Tuning Pattern:

a. Make sure letter-size paper is loaded in the tray.

b. Press + repeatedly, until you see

 COLOR MENU

c. Press ENTER.

d. Press + one or more times, until you see

COLOR TUNING
PRINT PATTERN

e. Press ENTER.
The Color Tuning Pattern prints and the display reads.

C HIGHLIGHT
                                                0*
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2. Adjust the Cyan highlight color.

a. Press ENTER to select the Cyan Highlight item.

The second line of the display begins flashing.

b. Press + one or more times, until the new value you wish to use 
displays (e.g., +3).

c. Press ENTER, to select the new value.

An asterisk (*) appears at the right of the new selection.

d. Press BACK to engage the setting.

The second line stops flashing.

e. Press +. The display reads

C MID-TONE
                                                0*

3. Adjust the Cyan mid-tone color:

a. Press ENTER to select the Cyan Mid-Tone item.

The second line of the display begins flashing.

b. Press + one or more times, until the new value you wish to use 
displays (e.g., +3).

c. Press ENTER, to select the new value.

An asterisk (*) appears at the right of the new selection.

d. Press BACK to engage the setting.

The second line stops flashing.

e. Press +. The display reads

C DARK
                                                0*
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4. Adjust the Cyan dark color:

a. Press ENTER to select the Cyan Dark item.

The second line of the display begins flashing.

b. Press + one or more times, until the new value you wish to use 
displays (e.g., +3).

c. Press ENTER, to select the new value.

An asterisk (*) appears at the right of the new selection.

d. Press BACK to engage the setting.

The second line stops flashing.

5. Press +.

6. Press ON LINE to save the new setting and return the printer to 
online status

7. Print from your application.

Repeat the above steps until you get the desired cyan color 
intensity.

NOTE
To adjust these settings for the Magenta, Yellow or 
Black color intensity, substitute the appropriate color 
name in the steps above. 
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Replacing Consumables
• Toner Cartridge — Life expectancy approximately 5,000 pages 

assuming about 5% coverage, which means that 5% of the 
addressable dots in an image are printed with this color of toner. See 
“Toner Cartridge Replacement” on page 72.

• Image Drum — Life expectancy approximately 15,000 pages, 
assuming an average of 3 pages per print job. If the average print job 
is longer than this, the image drums could last longer, but if the 
average print job is shorter, then image drums will be used more 
quickly. See “Image Drum Replacement” on page 80.

• Transfer Belt — Life expectancy about 50,000 letter-size pages. 
See “Belt Unit Replacement” on page 90.

• Fuser — Life expectancy about 45,000 letter-size pages. See “Fuser 
Replacement” on page 95.

NOTE
When installing a toner cartridge in a new image 
drum, the life expectancy of the cartridge will be 
reduced by approximately 1,500 pages (at 5% 
coverage) as the toner charges the new drum.
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Toner Cartridge Replacement
REPLACE TONER
nnn: ZZZZ TONER EMPTY

* nnn: ZZZZ = 410: YELLOW
411: MAGENTA
412: CYAN
413: BLACK

Toner Color Order #

Black, 52115101

Cyan 52115102

Magenta 52115103

Yellow 52115104

NOTE
The instructions below show the black toner being 
replaced.
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1. Press the cover release and open the printer’s top cover fully.

WARNING!
If the printer has been powered on, the fuser is hot. This 
area is clearly labelled. Do not touch.
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2. Note the positions of the four cartridges: Cyan (1), Magenta (2), 
Yellow (3), Black (4):

3. Pull the colored toner release lever on the cartridge to be 
replaced (here we are showing replacement of the black toner 
cartridge) towards the front of the printer.

4. Lift the right-hand end of the cartridge and then pull the cartridge 
to the right to release the left-hand end as shown. Remove the 
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toner cartridge and discard it in accordance with your local 
regulations.

5. Unpack the new toner cartridge and gently shake it from side to 
side to loosen and distribute the toner evenly inside the cartridge.
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6. Remove the adhesive tape from the underside of the cartridge.
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7. Holding the cartridge by its top center with the colored release 
lever to the right, insert the left end of the cartridge into the top of 
the image drum, pushing it firmly against the spring on the drum 
unit.

CAUTION!
Do not touch the toner release lever until the toner cartridge 
is installed in the image drum. If you do, it will open the toner 
release slot and spill toner.
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8. Lower the right end of the cartridge into the image drum unit, 
pressing it firmly down in place, then push the colored lock lever 
back to open the toner slot and lock it in place.

Important!
The lever should move easily. If it does not, STOP! and push 
down on the toner cartridge to be sure that it is properly seated in 
the image drum, then press back on the lever again.
To avoid toner spillage, do NOT open the toner release lever until 
the toner cartridge is firmly seated in the image drum.
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9. Use the LED lens cleaner supplied with the new toner cartridge 
to gently wipe the surface of the LED head which corresponds 
to the color toner cartridge you are replacing:

10. Close and latch the top cover.

CAUTION!
Do not use methyl alcohol or other solvents on the LED 
head: damage to the lens surface will occur.
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Image Drum Replacement

REPLACE IMAGE DRUM
nnn: ZZZZ DRUM LIFE

* nnn: ZZZZ = 350: YELLOW
351: MAGENTA
352: CYAN
353: BLACK

1. Place two sheets of paper on your working surface to protect it. 
You will put the image drum and toner cartridge on the paper 
while replacing them.

Drum Color Order #

Black 56118101

Cyan 56118102

Magenta 56118103

Yellow 56118104

NOTE
The instructions below show the black image drum 
being replaced.
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2. Press the cover release and open the  top cover fully.

WARNING!
If the printer has been powered on, the fuser is hot. This 
area is clearly labelled. Do not touch it.
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3. Note the positions of the four image drums: Cyan (1), Magenta 
(2), Yellow (3), Black (4):

4. Lift the image drum, complete with its toner cartridge, out of the 
printer and put it down on one of the sheets of paper.
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5. With the colored toner release lever (1) to the right, pull the lever 
towards you. This will release the bond between the toner 
cartridge and the image drum.

6. Lift the right-hand end of the toner cartridge, move the cartridge 
to the right, and remove the toner cartridge from the image drum. 
Place the toner cartridge on a sheet of paper to avoid marking 
your furniture.

7. Discard the used image drum in accordance with your local 
regulations.

CAUTION!
The green image drum surface at the base of the cartridge is 
very delicate and light sensitive. Do not touch it and do not 
expose it to normal room light for more than 5 minutes. If the 
drum unit needs to be out of the printer for longer than this, 
please wrap the cartridge inside a black plastic bag to keep it 
away from light. Never expose the drum to direct sunlight or 
very bright room lighting.

1

1

2
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8. Unpack the new image drum.

CAUTION!
Image drum handling: The image drum contains toner. To 
avoid spilling toner, be careful to keep it upright. 
Replacing Consumables • 84



9. Grasp the white tape tab and peel the tape off the drum.

10. Remove the paper sheet, then the clear plastic film.
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11. If present, remove the silica gel pack.

12. Place the image drum in the printer.
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13. Remove the orange drum seal.

14. Install the toner cartridge in the image drum.
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15. Push back the toner cartridge lock lever.

16. Use the LED lens cleaner supplied with the new toner cartridge 
to gently wipe the surface of the LED head which corresponds 
to the color toner cartridge you are replacing:

CAUTION!
Do not use methyl alcohol or other solvents on the LED 
head: damage to the lens surface will occur.
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17. Close and latch the top cover.
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Belt Unit Replacement
P/N 42158711

REPLACE BELT
355: BELT LIFE

The belt unit is located under the four image drums. This unit 
requires replacement approximately every 50,000 pages.

1. Press the cover release and open the  top cover fully.

WARNING!
If the printer has been powered on, the fuser is hot. This 
area is clearly labelled. Do not touch it.
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2. Note the positions of the four image drums: Cyan (1), Magenta 
(2), Yellow (3), Black (4). It is essential that they go back in the 
correct order!

3. Lift each of the image drum units out of the printer and place 
them on a flat surface in a safe place away from direct sources of 
heat and light.

CAUTION!
The green surface at the base of each image drum is very 
delicate and light sensitive.

• Do not touch the green surface.
• Never expose the drum to direct sunlight or to very 

bright room lighting.
• Do not expose it to normal room light for more than 

5 minutes.
• If the image drum must be out of the printer for longer 

than 5 minutes, place the image drum inside a black 
plastic bag or carefully place it in a drawer or cabinet to 
keep it away from light.
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4. Locate the two blue locks (1) and the handle (2).

5. Turn the two locks about 45° counterclockwise to release the 
belt.
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6. Pull up the handle and lift the belt unit out of the printer.

7. Unpack the new belt unit and hold it with the blue handle toward 
the front of the printer.

8. Place the drive gear at the back of the belt unit in the gear at the 
left rear corner of the printer, and lower the belt unit into the 
printer.
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9. Turn the two belt locks about 45° clockwise to secure the belt 
unit in place.

10. Place the four image drums/toner cartridges back in the printer 
(1 = Cyan, 2 = Magenta, 3 = Yellow, 4 = Black):
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11. Close and latch the top cover.

Fuser Replacement

P/N 42625501 (120V)
P/N 42625502 (230V)

REPLACE FUSER
354: FUSER LIFE

WARNING!
If the printer has recently been powered on, some fuser 
components will be very hot. Handle the fuser with extreme 
care, holding it only by its handle, which will only be mildly 
warm to the touch.
A warning label clearly indicates the area. If in doubt, 
switch the printer off and wait at least 10 minutes for the 
fuser to cool before opening the printer cover.
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1. Press the cover release and open the printer’s top cover fully.

2. Pull the two blue fuser lock levers (1) towards the front of the 
printer.
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3. Holding the fuser by its handle, lift the fuser out of the printer. If 
the fuser is still warm, place it on a flat surface which will not be 
damaged by heat. After letting the fuser cool down, discard it.

4. Remove the new fuser from its packaging, then remove any 
packing tape.

5. Push the orange transport lock to the left to release it (you’ll hear 
it snap), then remove it:
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6. Holding the new fuser by the handle, with the fuser pressure 
release lever (1) on the right, lower the fuser into the printer.

7. Push the two blue retaining levers (1) toward the rear of the 
printer to lock the fuser in place.
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8. Close and latch the top cover.
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Clearing Paper Jams
Jams can occur due to paper misfeeding from a paper tray or at any 
point along the paper path.

When a jam occurs, the printer immediately stops, and the LCD 
display indicates the area where the first sheet is jammed. All 
jammed sheets must be removed in order to restore the printer to 
normal operation.

Once you clear a jam and close the cover, you may see a new jam 
message indicating an additional jammed sheet which must be 
cleared. This is especially likely if you are printing a multi-page 
document or multiple copies of a single document.

Unless you have entered the menu and changed the Jam Recovery 
setting in the System Configuration Menu to OFF, once all jams 
have been cleared, the printer will automatically attempt to reprint 
any pages lost due to paper jams.

• Jam 370: see page 112

• Jam 371: see page 114

• Jam 372: see page 110

• Jam 373: see page 112

• Jam 380: see page 110

• Jam 381: see page 104

• Jam 382: see page 101

• Jam 383: see page 112

• Jam 390: see page 119

• Jam 391: see page 117

• Jam 392: see page 117
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Jam 382

OPEN TOP COVER
382: PAPER JAM

1. Open the top cover.

2. Gently pull the sheet out.

• If the sheet does not come out easily, go to the next step.
• If the sheet does come out, close the cover.

3. Lower the rear exit tray.
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4. Pull out the jammed sheet.

Important!
WARNING! The fuser may be HOT!
If the sheet is difficult to remove, it is partially jammed in the fuser. 
To get it out, reach around the top cover and press down on the 
fuser pressure release lever (1) before pulling the sheet out. Then 
let go of the fuser pressure release lever.
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5. Close the rear exit.

6. Close the top cover.
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Jam 381

OPEN TOP COVER
381: PAPER JAM

1. Press the cover release and open the printer’s top cover fully.
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2. Note the positions of the four image drums: Cyan (1), Magenta 
(2), Yellow (3), Black (4). It is essential that they go back in the 
correct order!

WARNING!
If the printer has been powered on, the fuser is hot. This 
area is clearly labelled. Do not touch it.
Clearing Paper Jams • 105



3. Lift each of the image drum/toner cartridge units out of the printer 
and place them on a flat surface in a safe place away from direct 
sources of heat and light.

CAUTION!
The green surface at the base of each image drum is very 
delicate and light sensitive.

• Do not touch the green surface.
• Never expose the drum to direct sunlight or to very 

bright room lighting.
• Do not expose it to normal room light for more than 

5 minutes.
• If the image drum must be out of the printer for longer 

than 5 minutes, place the image drum inside a black 
plastic bag or carefully place it in a drawer or cabinet to 
keep it away from light.
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4. Remove any sheets of paper on the belt unit.

CAUTION!
Do not use any sharp or abrasive objects to separate sheets 
from the belt. This may damage the belt surface.
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NOTE
Warning! If the printer has been printing, the fuser will 
be HOT!
To remove a sheet trapped in the fuser, grasp the edge 
of the sheet, push the fuser pressure release lever (1) 
towards the front and down, and lift out the sheet. Then 
let go of the fuser pressure release lever.

If the sheet is well advanced into the fuser (only a short 
length is still visible), do not attempt to pull it back. See 
step 4 under “Jam 382” .
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5. Place the four image drums/toner cartridges back in the printer, 
being careful to place them in the proper sequence (1=Cyan, 2 = 
Magenta, 3 = Yellow, 4 = Black):

6. Close the top cover.
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Jam 372 and 380

OPEN FRONT COVER
nnn: PAPER JAM

nnn = 372 or 380.

1. Lift the front cover release and pull open the front cover.

2. Remove any jammed sheets.
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3. Close the front cover.
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Jam 370, 373 and 383

OPEN DUPLEX COVER
nnn: PAPER JAM

nnn = 370, 373, 383

1. Press the duplex cover release and open the duplexer cover.
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2. Remove any jammed sheets.
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3. Close the duplex unit cover.

Jam 371

OPEN DUPLEX COVER
371: PAPER JAM

1. Turn off the printer.

2. Pull out the duplexer.
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3. Pull the duplexer lid to unlock it.

4. Open the lid and remove the jammed sheet.
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5. Close the lid and push it back to lock it in place.

6. Push the duplexer back into the printer.

7. Turn on the printer
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Jam 391 and 392

OPEN FRONT COVER
nnn: PAPER JAM

OPEN FRONT COVER
392: PAPER JAM

1. Pull out the appropriate tray (391 = Tray 1, 392 = Optional Tray 
2) and remove any sheet jammed as it exited the tray.

392391
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2. Open the front cover.

3. Remove any jammed sheets.

4. Close the front cover.
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Jam 390

CHECK MP TRAY
390: PAPER JAM

If the Sheet Has Just Begun to Enter the Printer

1. Gently pull the sheet out of the printer.

If the Sheet Can’t Easily Be Pulled Out from the Front

1. Lift the front cover release and pull open the front cover.
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2. Remove any jammed sheets.

3. Close the front cover.
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Troubleshooting

LCD messages

Message Meaning What to Do

* TONER SENSOR ERROR Flashes across the 
second line of the 
display: the indicated 
color toner (*) is 
missing from the 
printer.

Open the top cover and 
make sure the 
indicated toner is there 
and properly seated in 
the printer: C = Cyan, Y 
= Yellow, M = Magenta, 
K = Black.

ADD MORE MEMORY
420: MEMORY OVERFLOW

The document size 
is too large for the 
printer’s memory.

Reduce the size of the 
document. If this 
happens frequently, 
install additional 
memory (see “RAM 
Memory” on page 139).

CANCELING JOB
(USER DENIED)

Job Accounting is 
being used and the 
client sending the 
print job is not 
authorized to print.

The client must go to 
the system 
administrator and get 
print privileges 
assigned to them.

CANCELLING JOB
(BUFFER FULL)

Job Accounting is 
being used and the 
printer’s buffer is full.

Check with your 
system administrator.

CANCELLING JOB
(JAM)

The setting for Jam 
Recovery in the 
menu has been 
changed to off and a 
paper jam has 
occurred. Any 
unprinted data is 
being deleted.

Clear the jam and 
resend the missing 
pages of the print job.
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CHECK BELT
330: BELT MISSING

The belt unit is not 
properly installed.

Open the top cover and 
lift out the black (K) and 
Yellow (Y) image 
drums, placing them on 
a flat surface. Check to 
be sure that the belt 
unit latches are fully in 
the latched position:

then reinstall the image 
drums.

CHECK FUSER
320: FUSER MISSING

The fuser unit is not 
properly installed.

Open the top cover and 
check to be sure that 
the fuser unit is 
properly seated in the 
printer and that the lock 
levers are pushed all 
the way toward the 
back of the printer:

CHECK MP TRAY
390: PAPER :JAM

Paper has jammed 
while exiting the MP 
Tray.

Clear the jam: see 
“Jam 390” on 
page 119.

Message Meaning What to Do
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CLOSE COVER
316: DUPLEX COVER OPEN

The duplex cover is 
open or not properly 
latched.

Close the duplex 
cover:

CLOSE COVER
nnn: COVER OPEN

Either the top cover 
or the front cover is 
open.

Be sure both the top 
cover and the front 
cover are firmly closed.

HARD DISK FULL The hard disk drive 
has no more 
memory available.

Stored files must be 
cleared out of the hard 
disk drive either by 
individual clients  from 
the front panel or by 
the system 
administrator (using 
Storage Device 
Manager).

INSTALL PAPER 
CASSETTE

430: TRAY 1 MISSING

Tray 1 is not installed 
in the printer.

Install the missing tray.

INSTALL PAPER 
CASSETTE

440: TRAY 1 OPEN

Tray 1 is not properly 
installed in the 
printer.

Make sure the tray is 
pushed fully into the 
printer.

INVALID ID
JOB REJECTED

Job Accounting is 
being used and a 
print job was 
received from a 
client who does not 
have print privileges.

The client must go to 
the system 
administrator and get a 
valid ID assigned to 
them.

LOAD mmm AND PRESS 
ONLINE SWITCH

490: MP TRAY EMPTY

Print job from MP 
Tray has been 
received and the MP 
Tray is empty.

Load the requested 
media (mmm) in the 
MP Tray and press 
ON-LINE.

Message Meaning What to Do
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LOAD mmm
nnn: tttt EMPTY

A print job has been 
received and the 
indicated paper tray 
is empty.

Load mmm media in 
the indicated (tttt) tray.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH

nnn: tttt MEDIA MISMATCH

The media type in 
the indicated tray 
(tttt) does not match 
that specified in the 
print job being 
processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH

nnn: tttt SIZE MISMATCH

The media size 
(mmm) and/or type 
(ppp) loaded in the 
indicated tray (tttt) 
does not match that 
specified in the print 
job being processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

OPEN DUPLEX COVER
nnn: PAPER JAM

Paper has jammed 
entering or exiting 
the duplexer.

Clear the jam: see 
page 112.

OPEN FRONT COVER
nnn: PAPER JAM

Paper jam. Clear the jam: see 
page 110

OPEN TOP COVER
nnn: PAPER JAM

Paper jam. Clear the jam: see 
page 101, ff.

ORDER xxx Appears on the 
second line of the 
display to indicate 
that consumable xxx 
(e.g., belt, fuser, 
toner, image drum)  
is nearing end of life.

Make sure you have a 
replacement unit on 
hand.

POWER ON/OFF
300: NETWORK ERROR

An error has 
occurred involving 
the network.

Shut the printer off, 
then turn it back on. If 
the message still 
appears, check with 
your network 
administrator.

Message Meaning What to Do
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PRESS ONLINE SW
INVALID DATA

The printer has 
received invalid 
data.

Press ON-LINE. 
Reprocess and resend 
the print job.

PS3 EMULATION ERROR Applies to Postscript 
emulation only. An 
error occurred or 
virtual memory was 
used up.

Reprocess and resend 
the job to the printer. 
Try reducing the size of 
the print file being sent.

REPLACE TONER
nnn: * TONER EMPTY

The indicated toner 
needs replacement.

Replace the indicated 
toner: 
410: Y = Yellow
411 M = Magenta
412: C = Cyan
413: K = Black

REPLACE YYYY
nnn: YYYY LIFE

The indicated 
component is 
nearing end of life 
and should be 
replaced.

Replace the indicated 
component: YYYY = 
Fuser, Belt, C Drum,  Y 
Drum, M Drum, K 
Drum.

tttt EMPTY Appears on the 
second line of the 
display to indicate 
that ttt tray has run 
out of media.

Load media in tray tttt.

xxx LIFE Appears on the 
second line of the 
display to indicate 
that consumable xxx 
(e.g., belt, fuser, 
image drum)  will 
need to be replaced 
soon.

Replace the indicated 
item.

Message Meaning What to Do
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YYYY
nnn: FATAL ERROR

An error has 
occurred which 
requires service. 
YYYY = the general 
cause. nnn = error 
number.

Write down the 
message including the 
error number “nnn,” 
then call your local 
service dealer.
Note: If you see a 
series of octets 
containing letters and 
numbers scrolling 
across the display, be 
sure to write these 
down also and report 
them also.

Message Meaning What to Do
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Problem Solving

Problems Printing

If paper jams are frequent:

• More than one sheet feeds at a time.

• Paper curls.

• Paper feeds at an angle.

Paper jam has been cleared, but printer does not print.

Possible cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper (see “Media 
Recommendations” on page 10).

The paper is moist or 
affected by static.

Store paper within specified temperature and 
humidity levels (see “Specifications” on 
page 142).

The paper is creased 
or wrinkled.

Remove the creased/wrinkled paper from the 
feed tray.

The paper is not 
aligned correctly.

Adjust tray or manual feed guides.

Paper doesn’t feed. Correct paper feed selection in the printer driver.

Possible cause Remedy

The top cover has 
not remained open 
until all paper jams 
have been cleared.

Removing a paper jam is not sufficient:
Raise and gently lower the top cover, especially if 
the paper jam has been removed from behind the 
front cover.
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Application error or general protection fault is displayed.

Possible cause Remedy

Application is not 
suitable for 
operating system.

Upgrade the application.

Memory is 
insufficient for 
number of 
applications running.

Close all other applications.

Print file is 
corrupted.

Correct or recreate the file.

Memory is 
insufficient for 
application.

Increase computer’s memory.

Insufficient free 
space on hard disk.

Delete unnecessary files.

Printer driver is 
incorrectly 
configured.

Correctly configure printer driver.
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Printing is slow.

Printer requests paper size change to continue printing.

The power is on, but the printer does not go online.

Print processing does not start.

Print processing cancels.

Possible cause Remedy

Print resolution is 
set high.

Set lower print resolution in the printer d6

Data is too complex. Simplify data.

Possible cause Remedy

Paper loaded in tray is 
different size from that 
formatted in software 
application.

Either change paper in tray to match size 
formatted in application and press ON LINE to 
continue, or continue printing on existing paper by 
pressing ON LINE.

Possible cause Remedy

Bad connection Switch off the printer and disconnect the power 
cable. Reconnect the power cable and switch the 
printer on. If this does not clear the fault, call for 
service.

Possible cause Remedy

Printer error Check the control panel. If an error message is 
displayed, correct the problem.

Possible cause Remedy

The printer interface 
cable is faulty.

Replace the printer interface cable.

The time out setting is 
too short.

Reset time out in the menu to a higher value 
(SYS CONFIG MENU → WAIT TIMEOUT).
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Computer Interface Problems

Cannot configure for parallel connection.

Possible cause  Remedy

The computer 
does not support 
bi-directional 
parallel interface. 

There is no fix for this problem. You should only use 
a computer that does support a bi-directional 
parallel interface.

Parallel cable does 
not meet 
specifications.

Use a bi-directional parallel cable to IEEE 1284 
standard.

The interface is 
disabled.

Check that the parallel interface is set to enable in 
the menu (see “Problem Solving” on page 127).

Configuration 
procedure was not 
correctly followed 
or cancelled.

Configure again from the beginning.

Parallel cable is 
disconnected or 
faulty.

Reconnect or try another cable.

A converter, buffer 
or extension cable 
is being used.

Test by connecting printer and computer directly.
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Cannot configure for USB connection.

NOTE
Windows 95 and NT 4.0 do not support USB; Windows 
98 upgraded from Windows 95 may not support USB.

Possible cause  Remedy

USB cable does not meet 
specifications.

Use USB cable to specification Ver.1.1.

Interface is disabled. Check that USB interface is set to Enable in 
the menu (USB MENU → USB → ENABLE).

Configuration procedure 
was not correctly 
followed or cancelled.

Configure again from the beginning.

USB cable is 
disconnected or faulty.

Reconnect or try another cable.

A USB hub is being used. The printer cannot be used with a USB hub. 
Connect the printer and computer directly.

The USB cable is 
installed in the Ethernet 
port.

Make sure the USB cable is plugged into the 
black USB port (1) on the printer:
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Printout is garbled or incorrect with parallel connection.

Cannot print.

• LPT WRITE ERROR is displayed. 

• PRNUSBX WRITE ERROR is displayed.

Possible cause  Remedy

Possible mismatch 
on parallel 
connection between 
computer and printer.

Change parallel transmission mode (see 
“Problem Solving” on page 127).

Possible cause Remedy

Interface is disabled. In the printer menu settings, enable the Parallel 
interface (PARALLEL MENU → PARALLEL → 
ENABLE) or the USB interface (USB MENU → 
USB → ENABLE).

Printer is switched 
OFF.

Turn on the printer.

Printer interface 
cable is 
disconnected.

Reconnect the printer interface cable.

A converter, buffer, 
extension cable or 
USB hub is being 
used.

Test by connecting the printer and computer 
directly.

Printer driver output 
port is incorrect.

Set correct output port to which the printer 
interface cable is connected.

Printer is not selected 
in the printer driver.

Select the printer or set to default printer.

Incorrect printer 
driver is being used.

Delete this printer driver and install correct printer 
driver from the Drivers CD supplied with your 
printer.
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Print Quality Problems

Longitudinal white stripes

Longitudinal fading

Faint printing

Remedy

Clean LED head with lens cleaner or soft tissue.

Change toner cartridge(see “Toner Cartridge 
Replacement” on page 72).

Change image drum(see “Image Drum 
Replacement” on page 80).

Possible cause Remedy

LED head is dirty. Clean LED head with lens cleaner or soft tissue.

Toner is low. Change toner cartridge(see “Toner Cartridge 
Replacement” on page 72).

Paper is unsuitable for 
printer.

Use recommended paper.

Possible cause Remedy

The toner cartridge is 
incorrectly installed.

Reinstall the toner cartridge (see “Toner Cartridge 
Replacement” on page 72).
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Fading in patches

Longitudinal black stripes

Toner is low. Change toner cartridge (see “Toner Cartridge 
Replacement” on page 72).

The paper is moist. Store paper within specified temperature and 
humidity levels (see “Specifications” on 
page 142).

Paper is unsuitable for 
printer.

Use recommended paper (see“Media 
Recommendations” on page 10).

Possible cause Remedy

The paper is moist. Store paper within specified temperature and 
humidity levels (see “Specifications” on page 142).

Possible cause Remedy

Image drum is 
damaged.

Replace image drum (see “Image Drum 
Replacement” on page 80).

Toner is low. Change toner cartridge (see “Toner Cartridge 
Replacement” on page 72).

Periodic black lateral 
lines or spots.

• If the lines or spots occur at intervals of 
approximately 44 - 94 mm, the green surface of 
the image drum is damaged or dirty. If damaged, 
replace the image drum cartridge (see “Image 
Drum Replacement” on page 80). If dirty, wipe the 
image drum gently with soft tissue. If this does not 
work, replace the image drum.

• If the lines or spots occur at intervals of 
approximately 113 mm, the fuser roller is 
damaged. Change the fuser (see “Fuser 
Replacement” on page 95).

The image drum has 
been exposed to 
light.

Remove the image drum from the printer and store 
it in a dark place for several hours. If this does not 
work, replace the image drum (see “Image Drum 
Replacement” on page 80).

Possible cause Remedy
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Faint shading on unprinted sections

Possible cause Remedy

Paper has been 
affected by static 
electricity.

Store paper within specified temperature and 
humidity levels (see “Specifications” on 
page 142).

Paper is too thick. Use recommended paper (see “Media 
Recommendations” on page 10).

Toner is low. Replace toner cartridge (see “Toner Cartridge 
Replacement” on page 72).
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Blurred letter edges

One side of printed pages appears blurred

Toner rubs off when you rub the printed surface.

Possible cause Remedy

LED is dirty. Clean LED with lens cleaner or soft tissue.

Cannot print desired 
color because toner 
is low.

Replace toner cartridge (see “Toner Cartridge 
Replacement” on page 72).

Possible cause Remedy

Top cover is not 
properly closed.

Press the cover release latch and open, then 
close, the cover.

One or more of the 
toner cartridges is 
not seated properly.

Open the top cover and check to be sure that 
each toner cartridge is fully seated and that each 
toner cartridge lock lever is pushed all the way 
back.

Possible cause Remedy

Media Weight and 
Media Type settings 
may not be appropriate.

Set the value of media weight in the menu to 
the next heaviest one (MEDIA MENU → YYY 
MEDIA WEIGHT).

Packing materials were 
left on the fuser when it 
was installed.

Careful! Fuser my be HOT!
Open the top cover and check to be sure that 
all the packing materials were removed from 
the fuser. To remove the fuser see “Fuser 
Replacement” on page 95.
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Miscellaneous Problems

Printer makes a strange noise.

Printer takes a long time to start printing.

Possible cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

There are scraps of 
paper or other foreign 
matter inside the printer.

Check the inside of the printer and remove any 
such objects.

The top cover is not 
firmly shut.

 Press the left and right sides of the top cover.

Possible cause Remedy

The printer has to warm 
up returning from power 
save mode.

 In the printer menu settings, set power save to a 
higher value to increase the length of time before 
entering power save mode (SYS CONFIG MENU 
→ POW SAVE TIME).

The image drum carries 
out a cleaning process 
to ensure print quality, 
which takes time.

Wait until this process has been completed.

The fuser unit adjusts 
temperature, which 
takes time.

Wait until this process has been completed.

The printer is 
processing data from 
another interface.

 Wait until this data is processed.
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Parallel Transmission Mode: Windows Only
The parallel port supports IEEE-1284 and ECP mode. If your 
computer's parallel port is not compatible with one of these modes, 
the printer may not print at all or it may print corrupted data. 

To correct for this, enter the printer's Parallel Menu and change the 
ECP setting to Disable.

1. Press + to enter the Menu mode.

2. Press – repeatedly until you see

PARALLEL MENU

3. Press ENTER.

PARALLEL
ENABLE                                      *

4. Press ENTER.

The second line of the display starts blinking.

5. Press + to change the setting to Disable.

6. Press ENTER, then BACK to engage the setting.

7. Press ON LINE.

BACK ENTER

O LN INE

CANCELMENU

READY

ATTENTION
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Options
The following options are available for your printer:

• Additional RAM memory (see below)

• Second Paper Tray (see page 140)

• Duplex Unit, for two sided printing (see page 141)

• 20 GB Hard Disk Drive (see page 141)

Instructions for installing these options are found in the packaging 
with the option.

RAM Memory
(Oki 70043001, 70043101, 70043201)

The basic printer comes equipped with 64 MB of main memory. This 
can be upgraded with an additional memory board containing

• 64 MB (Oki 70043001)

• 128 MB (Oki 70043101)

• 256 MB (Oki 70043201)

giving a maximum total memory capacity of 320MB.
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Second Paper Tray
(Oki 42158511)

The second paper tray takes:

• Up to 530 sheets of 20-lb. paper.

• All the same size media as Tray 1 except A6.

• Paper weight range 16 to 47 lbs. US Bond (33 to 98 lbs Index, 60 to 
177 g/m2 metric). 
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Duplex Unit
(Oki 42158411)

The duplex unit adds the function of two sided printing and  enables 
booklet printing. The duplex unit slides straight into the rear of the 
printer and requires no tools to install.

The duplex unit handles:

• Paper sizes letter, legal-14, legal-13.5, legal-13, A4, A5, B5, custom.

• Paper weights from 20 to 28 lbs. US Bond
(42 to 58 lb. Index, 75 to 105 g/m² metric). 
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Specifications

Item Specification

Dimensions 16.61'' W x 22.09'' D x 13.58'' H
(422 mm W x 561 mm D x 345 mm H)

Net Weight 57.3 lbs. (26 Kg)

Print speeds 16 pages per minute (ppm) color
24 ppm monochrome

Resolution 600 dpi or 600 x 1200 dpi

Emulations Postscript 3 emulation
PCL 5c
Epson FX
IBM Pro Printer III XL

Environmental Temperature
• Operating: 50 to 90°F (10 to 32°C)
• Storage (packed up): -14 to 110°F (-10 to 43 °C)
• Power Off: 32 to 110°F (0 to 43°C)
Relative Humidity
• Operating: 20 to 80% RH
• Storage (packed up): 10 to 90% RH
• Power Off: 10 to 90% RH

Electrical 110-127 volts, 60 Hz (±2 Hz)
220-240 volts, 50 Hz (±2 Hz)
Power Consumption:
Operating, Typical: 420 watts
Max.: 950 watts
Power Save Mode: 20 watts

Auto Features Auto registration
Auto density adjustment
Auto consumable counter reset

Memory 64 MB standard, upgradable to 128 MB, 192 MB or 320 
MB (see “RAM Memory” on page 139)

Paper capacity 
(20-lb. [75 g/m²] 
paper)

Tray 1: 300 sheets
Optional Tray 2: 530 sheets
Multi-Purpose Tray: 100 sheets
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Paper weight 
Range

Tray 1: 17 to 32 lb. (64 to120 g/m²)
Optional Tray 2: 17 to 47 lb. (64 to 177 g/m²)
Multi-Purpose Tray: 20 to 54 lb.  (75 to 203 g/m²)

Paper output Top Exit (Face Down Stacker):
250 sheets 20-lb. 75 g/m² paper

Rear Exit (Face Up Stacker): 
100 sheets 20-lb. 75 g/m²

Printer life 420,000 pages or 5 years, whichever comes first

Duty cycle Maximum: 50,000 pages per month at 5% duty cycle 
(equivalent to an average business letter)
Average: 4,000 pages per month

Toner life 5,000 pages at 5% coverage

Image drum life 15,000 pages at 3 pages per job

Belt life 50,000 letter-size pages

Fuser life 45,000 letter-size pages

Item Specification
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Windows

Black Printing _________________
Normally, the printer will print black using all four toner colors. If you 
are doing a lot of black-only printing, you can set the printer to use 
only black toner.

To Select Black Printing for a Particular Job in the PCL Driver: 

Click Grayscale on the driver’s Color tab as you print the job:

To Select Black Printing for a Particular Job in the Postscript Driver, 
Windows XP, 2000 and NT 4.0 Only:

Select Print in Greyscale under Color Control Method on the Color 
tab as you print the job:
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To Select Black Printing as The Default in the PCL Driver:

1. Click Start → Settings → Printers [Printers and Faxes in 
Windows XP].

2. Right-click the printer name and:
a. Windows 98/Me: select Properties, then click Printer Properties.
b. Windows 2000/XP: select Properties, then click Printing 

Preferences.
c. Windows NT 4.0: select Document Defaults.

3. On the Color tab, click Grayscale, then click OK twice.

To Select Black Printing as The Default in the Postscript Driver, 
Windows XP, 2000 and NT 4.0:

1. Click Start → Settings → Printers [Printers and Faxes in 
Windows XP].

2. Right-click the printer name and:
a. Windows 2000/XP: select Properties, then click Printing 

Preferences.
b. Windows NT 4.0: select Document Defaults.

3. Select Print in Grayscale under Color Control Method on the 
Color tab, then click OK twice.

NOTE
Once Grayscale is set as the default, you must select 
either Auto Color or Manual Color on the Color tab 
(see “Color Matching: PCL Driver” on page 158) when 
you print color documents.

NOTE
Once Print in Grayscale is set as the default, you 
must select either Auto Color or Manual Color for the 
Color Control Method on the Color tab (see “Color 
matching: Postscript emulation driver” on page 151) 
when you print color documents.
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Color Printing _________________
The printer drivers supplied with this printer provide several controls 
for changing the color output of your printer. For general use the 
Auto settings will suffice, providing reasonable default settings that 
will produce good results for most documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

General Information

Factors That Affect the Appearance of Printed 
Documents

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and 
there are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences between the Range of Colors a Monitor 
or Printer Can Reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted to 
a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Magenta, Yellow and Black (CMYK) toner or ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately on 
a monitor. This disparity between monitors and printers is often the 
main reason that printed colors do not match the colors displayed on 
screen. 
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Viewing conditions 

A print can look very different under different lighting conditions. For 
example, the colors in a print may look different when viewed 
standing next to a sunlit window, compared to how they look under 
standard office fluorescent lighting. 

Printer driver color settings

The driver settings for Manual color can change the appearance of 
a print. There are several options available to help match the printed 
colors with those displayed on screen.

Monitor settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor’s 
color temperature influences how “warm” or “cool” the colors look.

There are several settings found on a typical monitor:

• 5000k*

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k

Cooler; approximates daylight conditions.

• 9300k

Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference 
to your monitor’s Color Temperature. Many modern 
monitors allow the color temperature to be adjusted 
using the monitor’s control panel.
Windows: Color Printing • 147



How Your Software Application Displays Color

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s on-line help 
or user manual for more information.

Paper Type 

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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Choosing a Color Matching Method
There is no correct way to achieve a good match between the 
document displayed on your monitor, and its printed equivalent. 
There are many factors involved in achieving accurate and 
reproducible color.

The following guidelines may help in achieving good color output 
from your printer. There are several suggested methods, depending 
on the type of document you are printing.

RGB or CMYK?
The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB only

Oki Color Matching is a generally a good choice. Select a matching 
method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results 
may vary depending on the application from which you 
are printing. Some applications will override any color 
matching settings in the printer driver without warning.
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RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the ICC-Profiles provided by Oki, and then print using the ICC 
profiles as the Print Space (or Output space).

Matching Specific Colors (e.g., a Company logo): 
RGB only

• Option 1: Select Oki Color Matching, and the sRGB setting  on the 
Color tab in the PCL or Postscript emulation driver.

• Option 2: For Postscript emulation print jobs: Select Postscript Color 
Matching using the Absolute Colorimetric option on the Color tab in 
the printer driver.

• Option 3: Use the Color Swatch Utility provided on the Publications 
CD supplied with your printer to print out a chart of RGB swatches, 
then enter the desired RGB values in your application's color picker.

Printing Vivid Colors: RGB Only
Use Oki Color Matching, with either the Monitor 6500k Vivid, sRGB 
or Digital Camera settings (PCL or Postscript emulations).
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Color matching: Postscript emulation driver
The Postscript emulation driver color matching options are found:

• Windows 98 and Me: on the Graphics tab in the driver:

• Windows 2000, XP and NT 4.0: on the Color tab in the driver:
Windows: Color Printing • 151



To change the Postscript emulation driver’s color matching 
defaults from the Windows Control Panel:

1. Click Start → Settings → Printers [Printers and Faxes in 
Windows XP].

2. Right-click the printer name and choose Properties.

3. Click Printing Preferences.

4. Click the appropriate tab (Graphics tab for Windows 98/Me, 
Color tab for WIndows 2000/XP/NT 4.0) and make your 
changes.

To change the Postscript emulation Color Matching options for a 
particular print job:

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

3. Click the appropriate tab (Graphics tab for Windows 98/Me, 
Color tab for WIndows 2000/XP/NT 4.0) and make your 
changes, then go back to the Print dialog box and print the 
document.
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Color Matching Options: Windows Me and 98

The Graphics tab on the Postscript emulation driver in these 
Windows operating systems offers several rendering intents for 
controlling the color output of the printer.

When a document is printed, a conversion takes place from the 
document’s color to the printer color. The rendering intents are 
essentially a set of rules that determine how this color conversion 
takes place.

Select Use Image Color Management, then click Choose Rendering 
Intent:

Saturation

Best choice for printing graphs, charts, diagrams etc. Maps fully 
saturated colors in the source gamut to fully saturated colors in the 
printer’s gamut.

Contrast

Best choice for printing photographs.

Colorimetric

Best for printing solid colors and tints, such as company logos. 
Matches colors common to both the printer and the screen.
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Color Matching Options: Windows 2000, XP and NT 
4.0

The Color tab on the Postscript emulation driver in these Windows 
operating systems offers several different methods of controlling the 
color output of the printer.

Some of the color matching options only work on certain types of 
data. The table below summarizes the various options available, 
and what types of data they affect.

Oki Color Matching

This is Oki’s proprietary color matching system, and affects RGB 
data only.

• Perceptual settings are best for printing photographic images.

• Vivid or Digital Camera settings produce brightest colors.

• sRGB is the best choice for matching specific colors (such as 
printing logos).

Monitor (6500k) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid
Optimized for printing bright colors when using a monitor with a color 
temperature of 6500K. Good for office graphics and text.

Color Matching Option RGB data CMYK data

Oki Color Matching Yes No

Postscript Color Matching Yes Yes

CMYK Ink Simulation No Yes

Windows ICM Matchinga

a. Not Windows NT 4.

Yes No

Using ICC Profiles Yes No
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Monitor (9300k)
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Digital Camera
Optimized for printing photographs taken with a digital camera. This 
tends to produce prints with lighter and brighter colors. For some 
photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB
Optimized for matching specific colors, such as a company logo 
color. 

The colors within the printer's color gamut are printed without any 
modification, and only colors that fall outside the gamut (set) of 
printable colors are modified. 

Postscript Color Matching

This uses Postscript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data.

Rendering Intents
When a document is printed, a conversion takes place from the 
document’s color space to the printer color space. The rendering 
intents are essentially a set of rules that determine how this color 
conversion takes place.

The rendering intents that the printer driver provides are listed 
below:

• Perceptual
Best choice for printing photographs. Compresses the source 
gamut into the printer's gamut while maintaining the overall 
appearance of an image. This may change the overall appearance 
of an image as all the colors are shifted together.

• Saturation
Best choice for printing bright and saturated colors, but less 
accurately matched. This makes it the recommended choice for 
graphs, charts, diagrams etc. Maps fully saturated colors in the 
source gamut to fully saturated colors in the printer’s gamut.
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• Absolute Colorimetric
Best for printing solid colors and tints, such as Company logos etc. 
Matches colors common to both devices exactly, and clips the out 
of gamut colors to their nearest printed equivalent. Tries to print 
white as it appears on screen. The white of a monitor is often very 
different from paper white, so this may result in color casts, 
especially in the lighter areas of an image.

• Relative Colorimetric
Good for proofing CMYK color images on a desktop printer. Much 
like Absolute Colorimetric, except that it scales the source white to 
the (usually) paper white. Unlike Absolute Colorimetric, this 
attempts to take the paper white into account.

CMYK Ink Simulation

Affects CMYK data only.

This option simulates what the output will look like on a printing 
press using the ink types SWOP, Euroscale or Toyo. If using CMYK 
Ink Simulation, it is recommended that you switch off all other Printer 
Color Matching. Select the No Color Matching option under the 
Color Match option in the printer driver.

Windows ICM Color Matching

Windows 98, Me, 2000 and XP only. This affects RGB data only.

ICM is the color management system built into Windows.

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Access the printer settings via the Start menu.

2. Right-click the printer name and choose Properties.

3. Click the Color Management tab.
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4. Under “Color Profiles currently associated with this printer,” you 
should see the names of profiles that match your printer model. If 
you do not see any profiles associated with the driver, click 
“Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver.

Using ICC Profiles

Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input profiles provide information about the color in the original 
device that was used to capture or display the image data. For 
example, an input device could be a scanner, digital camera or 
monitor.

Output profiles provide information about the device to which you 
are printing.

The “Using ICC Profiles” function allows both an input profile (e.g. 
digital camera), and an output profile (e.g. your printer) to be 
selected. It uses both these profiles to generate a CRD (Color 
Rendering Dictionary), and this is used to match the colors as 
closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications 
offer a similar feature in their print settings, with the 
ability to choose a source (input) color space, and a 
print (output) color space.
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Color Matching: PCL Driver

Color Matching Options
The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

The PCL driver color matching options are found on the Color tab in 
the driver:

NOTE
The PCL driver’s color options are only designed to 
work with RGB data.
If you are printing CMYK data, we recommend you use 
the Postscript emulation driver.
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To set the color matching options manually, click Manual Color. The 
Color tab screen will change to:

Choose from the following options:

• Monitor (6500k) Perceptual
Optimized for printing daylight photographs.

• Monitor (6500k) Vivid
Optimized for printing bright colors. Good for office graphics.

• Monitor (9300k)
Optimized for printing photographs when using a monitor with this 
color temperature.

• Digital Camera
Optimized for printing photographs taken with a digital camera. This 
tends to produce prints with lighter and brighter colors. For some 
photographs, other settings may be better depending on the subjects 
and the conditions under which they were taken.

• sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable colors 
are modified.
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To change the PCL driver’s color matching defaults from the 
Windows Control Panel:

1. Click Start → Settings → Printers [Printers and Faxes in 
Windows XP].

2. Right-click the printer name and choose Properties.

3. Click Printing Preferences.

4. Click the Color tab and make your changes.

To change the PCL Color Matching options for a particular print 
job:

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL printer.

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

3. Click the Color tab, select Manual Color and make your 
changes, then go back to the Print dialog box and print the 
document.
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The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color:

For more information see “Color Swatch Utility” on page 293.

PCL Emulation Driver __________
The Windows PCL emulation printer driver contains settings for 
many of the same items as are found in the operator panel menus. 
Where items in the printer driver are the same as those in the 
operator panel menus, and you print documents from Windows, the 
settings in the Windows printer driver will override those items in the 
operator panel menus.
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Windows 98/Me/XP/NT 4.0

• N-up Printing: multiple pages on one sheet (see page 163)

• Custom Page Sizes (see page 164)

• Selecting Print Resolution (see page 167)

• Duplex Printing (see page 169)

• Watermarks (see page 173)

• Collating (see page 175)

• Proof and Print (see page 177)

• Secure Print: printing confidential documents (see page 182)

• Storing Print Files to the Hard Disk Drive (see page 187)

• Printing Posters (see page 192)

NOTE
The illustrations in this section show the Windows Me 
Operating System. The other Windows operating 
systems may appear slightly different, but the 
principles are the same.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Windows: PCL Emulation Driver • 162



N-Up Printing (Printing Multiple Pages on One Sheet)
98 / Me / XP / NT 4.0
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

3. On the Setup tab, under Finishing Mode (1), select the required 
number of pages per sheet in the drop-down list. To set 
additional parameters, click Options (2), then make your 
selections and click OK.

4. Click OK.

5. Windows 98/Me/NT4.0: click OK.
Windows XP: click Print.
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Printing custom Page Sizes
98 / Me / XP / NT 4.0
The printer media size for the tray you’re using must be manually set 
in the driver to the custom paper size before use (range 3½'' to 8½'' 
[89 to 216 mm] wide x 5'' to 14'' [127 to 356 mm] long).

1. Make sure the rear exit path is open:

2. Load the custom size paper in the tray of your choice.

3. Open the file in your application and select File → Print.

4. In the Print dialog box, select the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTE
Up to 32 custom page sizes can be defined in the PCL 
driver.
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5. On the Setup tab, under Media, select User Defined Size in the 
Size drop-down list. Define the custom size in the dialog box which 
appears, then click OK.

NOTE
You  may see a Warning dialog box indicating a 
conflict. If you do, click OK and the driver will 
automatically make the needed changes to correct for 
the conflict.
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6. User Defined Size appears in the Size list.

7. Select the tray you will be using in the Source drop-down list 
under Media, then click OK.

8. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Select the unit, then enter the relevant information 

for Width and Height and give your custom size a 
name under Name.

• Click Add.
• Click OK.

The Custom Page Size is added to the bottom of 
the Paper Size list.
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Changing the Resolution for A Print Job
98 / Me / XP / NT 4.0

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs (default settings):
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Job Options tab, select the required printing resolution 
under Quality:

• Fine = high resolution, slower speed: choose this one for opti-
mum results when printing graphics.

• Normal = medium resolution, medium speed: the default.

• Fast = low resolution, fast speed: choose this one for drafts or 
documents without graphics.

4. Select Toner Saving if appropriate.

5. Click OK

6. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.
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Duplex Printing (Printing on Both Sides of The Paper)
98 / Me / XP / NT 4.0

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Any tray (Tray 1, optional Tray 2, MP tray) can be used for duplex 
printing.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences

NOTE
The optional duplex unit must be installed in the printer 
and enabled before duplex printing can be carried out. 
(See the instructions supplied with the duplex unit.)

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs:
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Setup tab, under 2-Sided Printing, select Long Edge or 
Short Edge.

4. Click OK.

5. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.
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Printing Booklets
98 / Me / XP / NT 4.0

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTES
• You must have the duplex unit installed and 

enabled in order to print booklets.
• Not available on some network connections: see 

the Help file.
• Some software applications may not support 

booklet printing.
• The right-to-left setting allows a booklet to be 

printed for right to left reading, which is used in 
some languages.
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3. On the Setup tab, under Finishing Mode, select Booklet in the 
drop-down list.

4. Click Options, enter your settings, and click OK.

5. Click OK.

6. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.
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Printing Watermarks
98 / Me / XP / NT 4.0
1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

3. On the Job Options tab, click Watermark.

4. Select a name from the Watermark list or click New to set up a 
new watermark.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice.

7. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.

NOTE
To create a new watermark or edit an existing 
watermark:
• Click the New or Edit button.
• Enter the text for the watermark and select the font, 

size, angle, etc., to be used.
• Click OK.

The new watermark appears in the Watermark list.
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Collating
98 / Me / XP / NT 4.0
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide greater 
performance.

The following instructions explain how to select collating using the 
printer driver.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.
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3. On the Job Options tab, under Job Type, enter the number of 
copies required and select Collate.

4. Click OK.

5. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.
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Proof and Print
98 / Me / XP / NT 4.0
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTES
• If the hard disk memory is insufficient for the spooled data, 

DISK FULL is displayed and only one copy is printed.
• If the software application being used has a collate print 

option, it must be turned OFF for proof and print to operate 
correctly.

• Proof and print may not be available in some software 
applications.
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3. On the Job Options tab, under Job Type, select Proof and Print.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. (If no dialog box 
appears, click PIN.)

5. Enter the number of copies and select Collate, if applicable, then 
click OK.

6. Windows 98/Me/NT4.0: click OK.
Windows XP: click Print. 

The document is processed to a print file and stored on the hard disk 
drive. One copy is printed for checking.

7. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.
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Printing The Additional Copies

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.

The document prints and is deleted from the hard disk drive.
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Deleting The Document

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Secure Printing (Printing Confidential Documents)
98 / Me / XP / NT 4.0
Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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3. On the Job Options tab, under Job Type, select Secure Print.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. If no dialog box 
appears, click PIN.)

5. Enter the number of copies and select Collate, if applicable, then 
click OK.

6. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.

The document is processed to a print file and stored on the hard disk 
drive.

7. Go to the printer and print out the document using the front panel 
(see below).
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Printing A Confidential Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.

The document prints and is deleted from the hard disk drive.
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Deleting The Confidential Document Before Printing It

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
document is to use the Storage Device Manager. 
Please refer to the On-line help for Storage Device 
Manager.
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Store to Hard Disk
98 / Me / XP / NT 4.0
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for 
forms, generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for Store to 
Hard Disk to operate correctly.

• Store to Hard Disk may not be available in some 
software applications.
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3. On the Job Options tab, under Job Type, select Store to HDD.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. (If no dialog box 
appears, click PIN.)

5. Enter the number of copies and select Collate, if applicable, then 
click OK.

6. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.

The document is processed to a print file and stored on the hard disk 
drive.

7. Go to the printer and print out the document using the front panel 
(see below).
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To Print A Stored Document

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.
The document prints.
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To Delete A Stored Document from The Hard Disk Drive

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Printing Posters
98 / Me / XP / NT 4.0
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer, then:

a. Windows 98/Me/NT4.0: click Properties.

b. Windows XP: click Preferences.

3. On the Setup tab, under Finishing Mode, select PosterPrint.

4. Click Options... and enter the configuration details (Note: an 
overlap of at least 0.2 mm must be specified), then click OK.

5. Click OK.

6. Windows 98/Me/NT4.0: click OK.

Windows XP: click Print.
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Windows 2000
• N-up Printing: multiple pages on one sheet (see page 194)

• Custom Page Sizes (see page 195)

• Selecting Print Resolution (see page 198)

• Duplex Printing (see page 200)

• Watermarks (see page 203)

• Collating (see page 205)

• Proof and Print (see page 206)

• Secure Print: printing confidential documents (see page 211)

• Storing Print Files to the Hard Disk Drive (see page 216)

• Printing Posters (see page 221)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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N-Up Printing (Printing Multiple Pages on One Sheet)
2000
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL printer.

3. On the Setup tab, under Finishing Mode (1), select the required 
number of pages per sheet in the drop-down list. To set 
additional parameters, click Options (2), then make your 
selections and click OK.

4. Click Print.
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Printing Custom Page Sizes
2000
The printer media size for the tray you’re using must be manually set 
in the driver to the custom paper size before use (range 3½'' to 8½'' 
[89 to 216 mm] wide x 5'' to 14'' [127 to 356 mm] long).

1. Make sure the rear exit path is open:

2. Load the custom size paper in the tray of your choice.

3. Open the file in your application and select File → Print.

4. In the Print dialog box, select the PCL printer.

NOTE
Up to 32 custom page sizes can be defined in the PCL 
driver.
Windows: PCL Emulation Driver • 195



5. On the Setup tab, under Media, select User Defined Size in the 
Size drop-down list. Define the custom size in the dialog box which 
appears, then click OK.

NOTE
You  may see a Warning dialog box indicating a 
conflict. If you do, click OK and the driver will 
automatically make the needed changes to correct for 
the conflict.
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6. User Defined Size now appears in the Size list.

7. Select the tray you will be using in the Source drop-down list 
under Media, then click OK.

8. Click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Select the unit, then enter the relevant information 

for Width and Height and give your custom size a 
name under Name.

• Click Add.
• Click OK.

The Custom Page Size is added to the bottom of 
the Paper Size list.
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Changing the Resolution for A Print Job
2000

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Job Options tab, select the required printing resolution 
under Quality:

• Fine = high resolution, slower speed: choose this one for opti-
mum results when printing graphics.

• Normal = medium resolution, medium speed: the default.

• Fast = low resolution, fast speed: choose this one for drafts or 
documents without graphics.

4. Select Toner Saving if appropriate.

5. Click Print.
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Duplex Printing (Printing on Both Sides of The Paper)
2000

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Any tray (Tray 1, optional Tray 2, MP tray) can be used for duplex 
printing.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL printer.

NOTE
The optional duplex unit must be installed in the printer 
and enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Setup tab, under 2-Sided Printing, select Long Edge or 
Short Edge.

4. Click Print.
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Printing Booklets
2000

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

3. On the Setup tab, under Finishing Mode, select Booklet in the 
drop-down list.

4. Click Options, enter your settings, and click OK.

5. Click Print.

NOTES
• You must have the duplex unit installed and enabled 

in order to print booklets.
• Not available on some network connections: see 

the Help file.
• Some software applications may not support 

booklet printing.
• The right-to-left setting allows a booklet to be 

printed for right to left reading, which is used in 
some languages.
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Printing Watermarks
2000
1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

3. On the Job Options tab, click Watermark.

4. Select a name from the Watermark list or click New to set up a 
new watermark. When you’re finished setting up the new 
watermark, click OK.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK.

7. Click Print.

NOTE
To create a new watermark or edit an existing 
watermark:
• Click the New or Edit button.
• Enter the text for the watermark and select the font, 

size, angle, etc., to be used.
• Click OK.

The new watermark appears in the Watermark list.
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Collating
2000
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide greater 
performance.

The following instructions explain how to select collating using the 
printer driver.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

3. On the Job Options tab, under Job Type, enter the number of 
copies required and select Collate.

4. Click Print.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.
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Proof and Print
2000
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

NOTES
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy is printed.

• If the software application being used has a collate 
print option, it must be turned OFF for proof and 
print to operate correctly.

• Proof and print may not be available in some 
software applications.
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3. On the Job Options tab, under Job Type, select Proof and Print.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. (If no dialog box 
appears, click PIN.)

5. On the General tab, enter the number of copies and select 
Collate, if applicable, then click OK.

6. Click Print. 

The document is processed to a print file and stored on the hard disk 
drive. One copy is printed for checking.

7. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.
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Printing The Additional Copies

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.

The document prints and is deleted from the hard disk drive.
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Deleting The Document

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Secure Printing (Printing Confidential Documents)
2000
Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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3. On the Job Options tab, under Job Type, select Secure Print.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. (If no dialog box 
appears, click PIN.)

5. Enter the number of copies and select Collate, if applicable.

6. Click Print. 

The document is processed to a print file and stored on the hard disk 
drive.

7. Go to the printer and print out the document using the front panel 
(see below).
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Printing A Confidential Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.

The document prints and is deleted from the hard disk drive.
Windows: PCL Emulation Driver • 213



Deleting The Confidential Document Before Printing It

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Store to Hard Disk
2000
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for 
forms, generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for Store to 
Hard Disk to operate correctly.

• Store to Hard Disk may not be available in some 
software applications.
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3. On the Job Options tab, under Job Type, select Store to HDD.

4. In the dialog box which appears, enter a Job Name and 
password (PIN) of your choice, then click OK. (If no dialog box 
appears, click PIN.)

5. Enter the number of copies and select Collate, if applicable.

6. Click Print. 

The document is processed to a print file and stored on the hard disk 
drive.

7. Go to the printer and print out the document using the front panel 
(see below).
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To Print A Stored Document

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the name of the job you wish 
to print appears on the second line of the display, then press 
ENTER.

The document prints.
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To Delete A Stored Document from The Hard Disk Drive

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/ – until the name of the job you wish to delete appears 
on the second line of the display.

6. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL
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7. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Printing Posters
2000
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL printer.

3. On the Setup tab, under Finishing Mode, select PosterPrint in 
the drop-down list. 

4. Click Options... and enter the configuration details (Note: an 
overlap of at least 0.2 mm must be specified), then click OK.

5. Click Print.
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Postscript Emulation Driver_____
The Windows Postscript emulation printer driver contains settings 
for many of the same items as are found in the operator panel 
menus. Where items in the printer driver are the same as those in 
the operator panel menus, and you print documents from Windows, 
the settings in the Windows printer driver will override those items in 
the operator panel menus.

Windows 98/Me

• N-Up Printing: multiple pages on one sheet (see page 223)

• Custom Page Sizes (see page 224)

• Selecting Print Resolution (see page 228)

• Duplex Printing (see page 230)

• Collating (see page 232)

• Secure Print: printing confidential documents (see page 233)

• Storing Print Files to the Hard Disk Drive (see page 237)

NOTE
The illustrations in this section show the Windows Me 
Operating System. The Windows 98 operating system 
may appear slightly different, but the principles are the 
same.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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N-Up Printing (Printing Multiple Pages on One Sheet)
Me and 98
You can print either 2 or 4 pages on one sheet of paper.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript emulation printer, then 
click Properties.

3. On the Paper tab, under Layout, select 2 up or 4 up printing.

4. Click OK to return to the Print dialog box.

5. Click OK to print the document.
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Printing Custom Page Sizes
Me and 98
Custom page sizes can be printed from Tray 1, Tray 2 or the 
Multi-Purpose (MP) Tray, one-sided printing only, rear exit only.

Tray 1 and Tray 2 Custom Size Range

• minimum 3.94'' x 5.83'' [100 x 148 mm]

• maximum 8½'' x 14'' [215.9 x 355.6 mm].

MP Tray Custom Size Range

• minimum 3.94'' to 5.83'' [100 x 148 mm]

• maximum 8½'' x 14'' [216 x 356 mm]

• or banners from 8¼'' to 8½'' (210 to 215.9 mm) wide by up to 47¼'' 
(1.2 m) long. Banners must be fed one sheet at a time.

The printer media size must be manually set in the driver to the 
custom paper size before use:

1. Open the rear exit path.

NOTE
Three custom paper sizes can be defined in the 
Postscript emulation driver.
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2. Load the custom size paper in the tray you will be using. For 
example, the MP Tray:

3. Open the file in your application and select File → Print.

4. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.
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5. On the Paper tab and select the tray you are using in the Paper 
source drop-down list.

6. Under Paper Size (1), scroll across and click one of the three 
Custom icons, then click Custom (2). Name and define your 
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custom size in the dialog box which appears, then click OK twice 
to go back to the Print dialog box.

7. Click OK to print the document.
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Changing The Resolution for a Print Job
Me and 98

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript emulation printer, then 
click Properties.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the Postscript emulation printer, then 

select Properties.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Graphics tab, select the required printing resolution in the 
Resolution drop-down list, then click OK:

• Fine = high resolution, slower speed: the default. Provides 
optimum results when printing graphics.

• Normal = medium resolution, medium speed: choose this set-
ting for documents with lower resolution graphics, line art, or 
text only.

• Fast = low resolution, fast speed: choose this one for quick 
proofing of drafts.

4. Click OK to print the document.
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Duplex Printing (Printing on Both Sides of The Paper)
Me and 98

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up.

• Any tray (Tray 1, optional Tray 2, MP tray) can be used for duplex 
printing.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript emulation driver, then 
click Properties.

NOTE
The optional duplex unit must be installed in the printer 
and enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the Postscript emulation printer, then 

select Properties.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Paper tab, click More Options…. Select Flip on Long 
Edge or Flip on Short Edge, then click OK twice.

4. Click OK to print the document.
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Collating
Me and 98
Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide greater 
performance.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript emulation printer, then 
click Properties.

3. On the Paper tab, enter the number of Copies you wish to print.

4. Click the Device Options tab. In the Printer features list box (1), 
click Collate, then click Yes in the Change setting drop-down list 
(2).

5. Click OK to return to the Print dialog box, then click OK to print 
the document.
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Secure Print (Printing Confidential Documents)
Me and 98
Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users. 
Once the document is printed, it is deleted from the Hard Disk Drive. 
If you wish to retain the document on the Hard Disk Drive after 
printing it, use the Store to Hard Disk feature (see page 187).  

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript printer, then click 
Properties.

3. On the Paper tab, enter the number of copies you wish to print.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy is printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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4. Click the Device Options tab. In the Printer features list, click 
Job Type (1), then select Secure print under Change setting (2).

5. Enter your 4-digit password (0000 to 9999): In the Printer 
features list, click PASSWORD1, then select the value of your 
choice for that digit under Change setting. Repeat the process 
for each digit of the password, making note of the number you 
entered.

6. For collated printing, scroll down under Printer features and 
change the setting for Collate to Yes.

7. Click OK.

8. Click OK.

The document is processed to a print file and stored on the printer’s 
hard disk drive.

9. Go to the printer and print out the document using the front panel 
(see below).

Printing a Confidential Document from The Front Panel

1. Press + to enter the menu mode.
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PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the job you wish to print 
appears on the second line of the display, then press ENTER.
The document prints and is deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****
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3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
document is to use the Storage Device Manager. 
Please refer to the On-line help for Storage Device 
Manager.
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Store to Hard Disk
Me and 98
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for 
forms, generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the Postscript emulation printer, then 
click Properties.

3. On the Paper tab, enter the number of copies you wish to print.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for Store to 
Hard Disk to operate correctly.

• Store to Hard Disk may not be available in some 
software applications.
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4. Click the Device Options tab. In the Printer features list (1), click 
Job Type, then select Store to HDD under Change settings (2).

5. Enter your 4-digit password (0000 to 9999): In the Printer 
features list, click PASSWORD1, then select the value of your 
choice for that digit under Change setting. Repeat the process 
for each digit of the password, making note of the number you 
entered.

6. For collated printing, scroll down under Printer features and 
change the setting for Collate to Yes.

7. Click OK.

8. Click OK.

The document is processed to a print file and stored on the printer’s 
hard disk drive.

9. Go to the printer and print out the document using the front panel 
(see below).
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Printing a Stored Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. To print all jobs stored under your password, press ENTER. To 
print a specific job, press +/– until the job you wish to print 
appears on the second line of the display, then press ENTER.
The document prints.

Deleting The Stored Document

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting a stored 
document is to use the Storage Device Manager. 
Please refer to the On-line help for Storage Device 
Manager.
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Windows 2000 and XP

• N-up Printing: multiple pages on one sheet (see page 242)

• Booklets (see page 243)

• Custom Page Sizes (see page 245)

• Selecting Print Resolution (see page 247)

• Duplex Printing (see page 249)

• Watermarks (see page 251)

• Collating (see page 252)

• Secure Print: printing confidential documents (see page 253)

• Storing Print Files to the Hard Disk Drive (see page 261)

NOTE
The illustrations in this section show the Windows 2000 
operating system. The Windows XP operating system 
dialog boxes appear slightly different, but the principles 
are the same.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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N-Up Printing (Printing Multiple Pages on One Sheet)
2000 and XP
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

4. On the Layout tab, under Pages Per Sheet, select the required 
number of pages.

5. Windows XP only: click OK to return to the Print dialog box.

6. Click Print.
Windows: Postscript Emulation Driver • 242



Printing Booklets
2000 and XP
Booklets are restricted to two pages per sheet, i.e., you can print a 
5½'' x 8½'' booklet on 8½'' x 11'' paper.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
• You must have the duplex unit installed and 

enabled in order to print booklets.
• Not available on some network connections: see 

the Help file.
• Some software applications may not support 

booklet printing.
• The right-to-left setting allows a booklet to be 

printed for right to left reading, as used in some 
languages.
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4. On the Layout tab, under Pages Per Sheet, select Booklet.

5. Select Portrait or Landscape under Orientation.

6. Make sure Flip on Long Edge is selected under Print on Both 
Sides(Duplex).

7. Select the desired Page Order.

8. Windows XP only: click OK to return to the Print dialog box.

9. Click Print.
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Printing Custom Page Sizes
2000 and XP
The printer media size for the tray you’re using must be manually set 
in the driver to the custom paper size before use (range 3½'' to 8½'' 
[89 to 216 mm] wide x 5'' to 14'' [127 to 356 mm] long).

1. Make sure the rear exit path is open:

2. Load the custom paper in the tray of your choice.

3. Open the file in your application and select File → Print.

4. In the Print dialog box, select the Postscript emulation printer.

5. Windows XP only: click Preferences.

NOTE
One custom paper size can be defined in the Windows 
2000 and XP Postscript emulation driver.
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6. On the Layout tab., click Advanced.

7. In the Paper Size drop-down list, select Postscript Custom Page 
Size.

8. Define your custom size in the dialog box which appears, then 
click OK twice.

9. Click the Paper/Quality tab and select the feed tray you are using 
for the custom size paper from the Paper Source drop-down list.

10. Windows XP only: click OK to return to the Print dialog box.

11. Click Print.
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Changing The Resolution for A Print Job
2000 and XP

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs (default settings):
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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4. On the Job Options tab, select the required printing resolution, then 
click OK:

• Fine = high resolution, slower speed: the default. Provides 
optimum results when printing graphics.

• Normal = medium resolution, medium speed: choose this set-
ting for documents with lower resolution graphics, line art, or 
text only.

• Fast = low resolution, fast speed: choose this one for quick 
proofing of drafts.

5. Select Toner Saving if appropriate.

6. Windows XP only: click OK to return to the Print dialog box.

7. Click Print.
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Duplex Printing (Printing on Both Sides of The Paper)
2000 and XP

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Any tray (Tray 1, optional Tray 2, MP tray) can be used for duplex 
printing.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
The optional duplex unit must be installed in the printer 
and enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs:
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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4. On the Layout tab, under Print on Both Sides (Duplex), select 
Flip on Long Edge or Flip on Short Edge.

5. Windows XP only: click OK to return to the Print dialog box.

6. Click Print.
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Printing Watermarks
2000 and XP
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

4. On the Job Options tab, click Watermark.

5. In the dialog box which appears, click New to define a watermark 
or select a predefined watermark from the list box, then click OK.

6. Windows XP only: click OK to return to the Print dialog box.

7. Click Print.
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Collating
2000 and XP
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

4. On the Job Options tab, enter the number of Copies you wish to 
print, then select Collate.

5. Windows XP only: click OK to return to the Print dialog box.

6. Click Print.
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Secure Printing (Printing Confidential Documents)
2000 and XP
Secure printing allows the printing of confidential documents on 
printers that are shared with other users. First the document is 
assigned a password and processed to a print file which is saved on 
the hard disk drive. Then it is printed on demand by entering the 
password through the printer’s front panel.

Once the document is printed, it is deleted from the hard drive. If you 
wish to retain the document on the hard disk drive after printing it, 
use the Store to Hard Disk feature (see page 261).

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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4. On the Job Options tab, select Secure Print.

5. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

6. Enter the number of copies to be printed, then select Collate if 
applicable.

7. Windows XP only: click OK to return to the Print dialog box.

8. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive.

9. Go to the printer and print out the document using the front panel 
(see below).

Printing a Confidential Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints and is deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:
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ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting a 
confidential document is to use the Storage Device 
Manager. Please refer to the On-line help for Storage 
Device Manager.
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Proof and Print
2000 and XP
Proof and Print lets you print a proof of a document for review and 
approval before printing the document in quantity. First the 
document is assigned a password and processed to a print file. The 
file is saved on the hard disk drive and one copy prints. If the 
document is okay for printing, the remaining copies are printed on 
demand by entering the password through the printer’s front panel.

Once the document is printed, it is deleted from the hard drive. If you 
wish to retain the document on the hard disk drive after printing it, 
use the Store to Hard Disk feature (see page 261).

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Proof and Print may not be available in some 
software applications.
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4. On the Job Options tab, select Proof and Print.

5. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

6. Enter the number of copies to be printed, then select Collate if 
applicable.

7. Windows XP only: click OK to return to the Print dialog box.

8. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive. One copy prints for proofing. 

9. Once the proof is approved, print out the document using the 
front panel (see below).

Printing The Proofed Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints and is deleted from the hard disk drive.

Deleting The Document Before Printing Multiple Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****
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3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Store to Hard Disk
2000 and XP
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for 
forms, generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer.

3. Windows XP only: click Preferences.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for Store to 
Hard Disk to operate correctly.

• Store to Hard Disk may not be available in some 
software applications.
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4. On the Job Options tab, select Store to HDD.

5. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

6. Enter the number of copies to be printed, then select Collate if 
applicable.

7. Windows XP only: click OK to return to the Print dialog box.

8. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive. 

9. Print out the document using the front panel (see below).

Printing The Stored Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints.

Deleting the Stored Document

To delete a document stored on the Hard Disk Drive:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:
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ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting 
documents stored on the Hard Disk Drive is to use the 
Storage Device Manager. Please refer to the On-line 
help for Storage Device Manager.
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Printing Overlays
2000 and XP

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer's flash memory or on the hard disk drive, and 
printed whenever required. The result is similar to the Watermark 
feature, but with the ability to be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An Example of Using Overlays: 

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.

To Create Overlays:

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead) and generate a PRN file (print file) using the 
printer driver.

2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the printer.
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Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in 
the printer driver to use the overlays.

Creating Documents To Use As Overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

2. Ensure that the Print To File option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model, and then click Properties… This should open the 
printer driver settings. 

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for overlay to 
operate correctly.

• An overlay may consist of more than one 
component files.
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4. Select the Overlay tab. 

5. Choose Create Form from the drop-down list, then make your 
selections in the dialog box which appears and click OK. 

6. Windows XP only: click OK to return to the Print dialog box.

7. Click Print.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. Give the file a meaningful 
name.

Downloading The Print File To Use as An Overlay

Use the Storage Device Manager utility to download the file for use 
as an overlay. See “Storage Device Manager Utility for Windows” on 
page 296.
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Windows NT 4.0
• N-up Printing: multiple pages on one sheet (see page 269)

• Custom Page Sizes (see page 270)

• Selecting Print Resolution (see page 272)

• Duplex Printing (see page 274)

• Watermarks (see page 276)

• Collating (see page 277)

• Secure Print: printing confidential documents (see page 278)

• Proof and Print (see page 282)

• Storing Print Files to the Hard Disk Drive (see page 286)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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N-Up Printing (Printing Multiple Pages on One Sheet)
NT 4.0
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

3. On the Advanced tab, double click Document Options.

4. Click Page Layout (N-UP) Option. In the dialog box which 
appears, select the desired number of pages to print per sheet.

5. Click OK to return to the Print dialog box.

6. Click Print.
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Printing Custom Page Sizes
NT 4.0
The printer media size for the tray you’re using must be manually set 
in the driver to the custom paper size before use (range 3½'' to 8½'' 
[89 to 216 mm] wide x 5'' to 14'' [127 to 356 mm] long).

1. Make sure the rear exit path is open:

2. Load the custom paper in the tray of your choice.

3. Open the file in your application and select File → Print.

4. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
One custom paper size can be defined in the Windows 
NT 4.0 Postscript emulation driver.
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5. On the Page Setup tab, select Postscript Custom Page Size at 
the bottom of the Paper Size drop-down list, then define the 
custom size in the dialog box which appears and click OK.

6. Select the tray you are using in the Paper Source drop-down 
box, then click OK.

7. Click OK to print the document
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Changing The Resolution for A Print Job
NT 4,0

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs (default settings):
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then select 

Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Job Options tab, select the required print resolution under 
Quality, then click OK:

• Fine = high resolution, slower speed: the default. Provides 
optimum results when printing graphics.

• Normal = medium resolution, medium speed: choose this set-
ting for documents with lower resolution graphics, line art, or 
text only.

• Fast = low resolution, fast speed: choose this one for quick 
proofing of drafts.

4. Select Toner Saving if appropriate.

5. Click OK.

6. Click OK to print the document.
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Duplex Printing (Printing on Both Sides of The Paper)
NT 4.0

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Any tray (Tray 1, optional Tray 2, MP tray) can be used for duplex 
printing.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
The optional duplex unit must be installed in the printer 
and enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings 
as you are printing a job. If you wish to change the 
settings to apply to all jobs:
• Click Start → Settings → Printers [for XP, Printers 

and Faxes].
• Right click the appropriate printer name, then 

select Properties.
• Click Printing Preferences.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Page Setup tab, under Print on Both Sides(Duplex), 
select Long Side or Short Side.

4. Click OK to print the document.
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Printing Watermarks
NT 4.0
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

3. On the Job Options tab, click Watermark.

4. In the dialog box which appears, click New to define a watermark 
or select a predefined watermark from the list box, then click OK.

5. Click OK to return to the Print dialog box.

6. Click OK.
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Collating
NT 4.0
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

3. On the Job Options tab, enter the number of Copies you wish to 
print, then select Collate.

4. Click OK to return to the Print dialog box.

5. Click OK.
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Secure Printing (Printing Confidential Documents)
NT 4.0
Secure printing allows the printing of confidential documents on 
printers that are shared with other users. First the document is 
assigned a password and processed to a print file which is saved on 
the hard disk drive. Then it is printed on demand by entering the 
password through the printer’s front panel.

Once the document is printed, it is deleted from the hard drive. If you 
wish to retain the document on the hard disk drive after printing it, 
use the Store to Hard Disk feature (see page 286).

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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3. On the Job Options tab, select Secure Print.

4. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

5. Enter the number of copies to be printed, then select Collate if 
applicable.

6. Click OK to return to the Print dialog box.

7. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive.

8. Go to the printer and print out the document using the front panel 
(see below).

Printing a Confidential Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints and is deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****
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3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
document is to use the Storage Device Manager. 
Please refer to the On-line help for Storage Device 
Manager.
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Proof and Print
NT 4.0
Proof and Print lets you print a proof of a document for review and 
approval before printing the document in quantity. First the 
document is assigned a password and processed to a print file. The 
file is saved on the hard disk drive and one copy prints. If the 
document is okay for printing, the remaining copies are printed on 
demand by entering the password through the printer’s front panel.

Once the document is printed, it is deleted from the hard drive. If you 
wish to retain the document on the hard disk drive after printing it, 
use the Store to Hard Disk feature (see page 286).

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for secure 
printing to operate correctly.

• Secure printing may not be available in some 
software applications.
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3. On the Job Options tab, select Proof and Print.

4. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

5. Enter the number of copies to be printed, then select Collate if 
applicable.

6. Click OK to return to the Print dialog box.

7. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive. One copy prints for proofing. 

8. Once the proof is approved, print the additional copies of the 
document using the front panel (see below).

Printing The Approved Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
Windows: Postscript Emulation Driver • 283



2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints and is deleted from the hard disk drive.

Deleting the Document Before Printing Multiple Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****
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3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting the 
remaining copies of the document is to use the Storage 
Device Manager. Please refer to the On-line help for 
Storage Device Manager.
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Store to Hard Disk
NT 4.0
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. The job is password 
protected.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the Postscript emulation printer, 
then click Properties.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for Store to 
Hard Disk to operate correctly.

• Store to Hard Disk may not be available in some 
software applications.
Windows: Postscript Emulation Driver • 286



3. On the Job Options tab, select Store to HDD.

4. In the dialog box which appears, enter a Job Name and 4-digit 
password (PIN) of your choice (0000 to 9999), then click OK. (If 
no dialog box appears, click PIN.)

5. Enter the number of copies to be printed, then select Collate if 
applicable.

6. Click OK to return to the Print dialog box.

7. Click Print.

The document is processed to a print file and stored on the printer’s 
hard disk drive. 

8. Go to the printer and print out the document using the front panel 
(see below).

Printing The Stored Document from The Front Panel

1. Press + to enter the menu mode.

PRINT JOBS MENU
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2. Press ENTER.

ENTER PASSWORD
                                              ****

3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                               5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press +/– until the name of the job you wish to print appears on 
the second line of the display, then press ENTER.

The document prints.

Deleting a Stored Document

To delete a document stored on the Hard Disk Drive:

1. Press + to enter the menu mode.

PRINT JOBS MENU

2. Press ENTER.

ENTER PASSWORD
                                         ****
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3. Use +/ – to set the number for the first digit of the password, 
then press ENTER to engage the number and move to the next 
digit:

ENTER PASSWORD
                                          5***

4. Repeat step 3 for each of the remaining digits in the password.

SELECT JOB
ALL JOBS

5. Press CANCEL.

DELETE THE JOB
Y=ENTER/N=CANCEL

6. Press ENTER to delete the job, then press ON LINE.

NOTE
An alternative method of printing or deleting a stored 
document is to use the Storage Device Manager. 
Please refer to the On-line help for Storage Device 
Manager.
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Printing Overlays
NT 4.0

What are Overlays?

An Overlay can be a combination of graphics, fonts, or text that is 
stored in the printer's flash memory or on the hard disk drive, and 
printed whenever required. The result is similar to the Watermark 
feature, but with the ability to be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

An Example of Using Overlays: 

Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your 
requirements.

To Create Overlays:

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead) and generate a PRN file (print file) using the 
printer driver.

2. Use the Storage Device Manager utility to convert this PRN file 
(print file) to a storable file format, and download it to the printer.
Windows: Postscript Emulation Driver • 290



Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in 
the printer driver to use the overlays.

Creating Documents To Use As Overlays

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file.

1. With the file to be stored as an overlay open in your application 
program, choose File then Print.

2. Ensure that the Print To File option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model, and then click Properties… This should open the 
printer driver settings. 

4. Select the Overlay tab. 

5. Choose Create Form from the drop-down list, then make your 
selections in the dialog box which appears and click OK. 

6. Click Print.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. Give the file a meaningful 
name.

NOTE
• If the hard disk memory is insufficient for the 

spooled data, DISK FULL is displayed and only one 
copy printed.

• If the software application being used has a collate 
print option, this must be turned OFF for overlay to 
operate correctly.

• An overlay may consist of more than one 
component files.
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Downloading The Print File To Use as An Overlay

Use the Storage Device Manager utility to download the file for use 
as an overlay. See “Storage Device Manager Utility for Windows” on 
page 296.

Software Utilities ______________
Overview

These programs are located on the Drivers CD supplied with your 
printer.

• Color Utility
– Color Swatch (see page 293)

• Hard Disk Drive Utility
– Storage Device Manager for Windows® (see page 296)

• Network Utilities
– PrintSuperVision (see page 323)
– Network Printer Status (see page 324)
– LPR Utility (see page 326)

NOTE
Your printer also includes the Job Accounting utility: 
for more information, see the “Job Accounting 
Technical Reference” (English only) on the Manual 
CD supplied with your printer.
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Color Swatch Utility

General Information
The Color Swatch Utility allows you to print swatches of color 
samples on your Oki color printer. The swatches are used with your 
software program to select and reproduce color accurately. The 
swatches represent selected samples of the Oki color printer's color 
palette and provide corresponding RGB values which can be used 
to set up the desired colors for your printed documents. 

Installing the Color Swatch Utility 
1. Place the driver CD supplied with your printer in your CD-ROM 

drive and wait for the Menu Installer to open. If the CD does not 
AutoPlay, click Start → Runt → Browse. Browse to your 
CD-ROM and double-click Install.exe, then click OK.)

2. Click Next to accept the terms in the license agreement.

3. Click Productivity Softwaret → Color Swatch Utility and follow 
the on-screen instructions.

Opening the Color Swatch utility
Click Startt → Programst → Color Swatcht → Color Swatch 
Utility.

NOTE
• Your software may not be able to match colors using 

the swatch information. You may need to use other 
matching methods.

• The color swatch samples do not show all the colors 
your Oki color printer can print.

• Other factors influence how you see color: the color 
and finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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Using the Color Swatch Utility

Selecting Colors

When you load the utility, a swatch page displays commonly used 
colors. Select print to print sample pages.

Color Samples

Use the color blocks to pick the specific colors that you want to 
appear in your printed document. 

Color Values

Each color block, or sample, is identified with information your 
software package needs to reproduce that color accurately. The 
numbers under each block specify the amounts of the primary 
colors—red (R), green (G), and blue (B)—that mix to form each 
particular shade. The amounts are given as a numerical value 
between 0 and 255.
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Creating Custom Swatch Colors

If you don't find your desired color, you can create or customize 
colors:

1. Select Custom Swatch from the File menu. 

2. On the pop-up window, there are 3 slide bars that allow you to 
customize swatches:

– Hue bar changes the hue of the swatches, for example, red to 
green or blue to yellow.

– Saturation bar changes vividness. 
– Lightness bar changes darkness.

3. Adjust the bars until you see the desired color. Color variations 
are created to help you find the best match.

4. Click OK, then print the custom swatch page. 

5. Repeat these steps if you still don’t find the desired printed color.

For additional information, including Applying Color Value in your 
Application, and Setting Monitor Color, see the Color Swatch 
Utility Read-me file located in the Windows Programs list.

NOTE
• The Color Swatch Utility does not guarantee that 

the printer will print the same color displayed on 
your monitor. Consider the displayed color as a 
reference.

• The printer may not be able to print the exact color 
that you desire.
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Storage Device Manager Utility for 
Windows

General Information

Storage Device Manager (SDM) lets you manage

• The 20 GB internal hard disk drive.

• The printer’s built-in 2 MB flash memory.

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.
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Summary of Storage Device Manager Functions

• Create or modify a project.

• Download files to a printer.

• Add or remove printers being administered.

• Reboot the printer.

• Manage the Proof & Print and Secure Print spooler queues on the 
internal hard disk drive.

• Delete files from the internal hard disk drive or from the flash 
memory.

• View the status, configuration and variables for a printer.

• Print the demo page, PCL fonts list, or PostScript font list from a 
printer.

• Print one or more PCL format macros or PostScript forms (Overlays).  

NOTE
The hard disk drive does not communicate directly 
back to the Storage Device Manager software; it sends 
any error messages to the printer display. If things 
seems to be “stuck,” go to the printer and check the 
display.
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Installing Storage Device Manager

1. Place the driver CD supplied with your printer in your CD-ROM 
drive and wait for the Menu Installer to open. If the CD does not 
AutoPlay, click Startt → Runt → Browse. Browse to your 
CD-ROM and double-click Install.exe, then click OK.)

2. Click Next to accept the terms in the license agreement.

3. Click Productivity Softwaret → Storage Device Mgr and follow 
the on-screen instructions.

Opening Storage Device Manager
1. Click Start → Programs → Oki → Oki Storage Device 

Manager → Oki Storage Device Manager.

The SDM - Printer Discovery dialog box opens.

2. Select the appropriate computer connection(s), then click Start.
The printer searches for connected printers and places icons in 
the window at the bottom of the dialog box.
Windows: Software Utilities • 298



3. Click Exit.
The Storage Device Manager dialog box opens.

Using Storage Device Manager

On-Line Help

• From the main Storage Device Manager window, click Help Topics 
from the Help pull-down menu.

• From other Storage Device Manager windows, click the Help button.

Administration

On network systems, the Administrator oversees the Storage 
Device Manager software and can use it to manage and monitor the 
printer’s internal hard disk and flash memory.

The Administrator’s Functions feature lets you:

• Set up the Administrative Password.

• Enter 4-digit PIN numbers for clients.

NOTE
Clients must choose their own PIN number. The 
administrator needs to know these PINs in order to 
manage client information. 
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• Reboot the printer.

• Delete files. (Show Resources is the preferred method.)   

•    Format the hard disk drive.

NOTE
With Show Resources, you can browse to the file, click 
it, click Delete, then click OK to confirm the deletion. 
Using Administrator Functions to delete a file requires 
that you print out a File List, then use the information in 
the File List to type in the exact path (case sensitive) to 
the file. The file is deleted without confirmation.

CAUTION!
You can also use Storage Device Manager to format the 
partitions on the printer’s hard drive, but this will wipe out all 
the contents of the partition and can cause serious problems. 
We recommend that you use the Show Resources and HDD 
Print Jobs features to maintain the disk.
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Setting Up an Administrative Password

1. With the Storage Device Manager program open, click 
Administrator Functions in the Printers menu.

2. Type in the default password (p1xs7d0m) under Enter 
Password, then click Change Password.

3. Type the 8-digit, alpha-numeric password of your choice under 
New Password.

4. Type the password again under Confirm New Password.

New Password Accepted appears.

5. Click OK.

6. Click Exit twice.

NOTE
Passwords consist of eight digits, letters or numbers, 
and are case sensitive.
Windows: Software Utilities • 301



Creating PostScript Forms

Creating & Downloading a PostScript Project

Step 1: Create the Forms in Your Software Application

1. Create the document in your software application.

2. Click File → Print and make sure the PostScript driver is 
selected.

3. Select Print to file.

4. Engage the Encapsulated PostScript (EPS) output option.

Windows Me/98/95:

– Click Properties (or your application’s equivalent).
– Click the PostScript tab, then, if it is not already selected, 

click Encapsulated PostScript (EPS).
Windows NT 4.0:

– Click Properties (or your application’s equivalent).
– Scroll down to PostScript Options and click it, then click 

PostScript Output Option and select Encapsulated 
PostScript (EPS).

5. Click OK.

6. Print the document to a file using the extension PRN.

Step 2: Create a New Project

1. Open Storage Device Manager.

NOTE
PostScript forms are the ones to use if you are not 
experienced with PCL Macro commands.

Important!
Remember that file names and paths are case sensitive.
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2. Click Projects → New Project.
The Project dialog box opens.

3. Click Projects → Save Project, enter the path/name for storing 
the project on your hard drive or your network, then click Save.

Step 3: Add Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Make sure PRN files (*.prn) is selected in the Files of type 
drop-down list.

3. Browse to the folder where the files are saved and select the files 
you wish to add to the project, then click Open.
The Information dialog box appears.

4. Click OK.

The files are saved as HST.

5. Repeat steps 1 through 4 until you have added all the files you 
wish to add to the Project.

NOTE
To delete a file from the project, click the file name, 
then click Projects → Remove File from Project.
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Step 4: Check the Location for Storing the Files in the Printer’s 
Memory

• If your printer is equipped with an internal hard disk drive, the 
Storage Device Manager will automatically save the forms to the 
PostScript partition on the hard drive.

• If your printer does not have an internal hard disk drive, the Storage 
Device Manager will automatically store the forms in the PostScript 
section of the Flash memory.

To store the forms in the Flash memory instead of on the hard disk 
drive:

1. Double-click the file name in the Project window.
The Edit Component Name and ID dialog box appears.

2. Under Volume, type in%Flash0%, then click OK.

Step 5: Save the Project and Download it to the Printer

1. Click Projects → Save Project.

2. Click Projects → Send Project Files to Printer.
Command Issued appears.

3. Click OK.

Step 6: Test Print the Form

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Form.
The Test PostScript Form dialog box appears.

2. Click the file name for the form you wish to print (you can get this 
from the File List printout), then click OK.
Command Issued appears.

3. Click OK and wait for the form to print.
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Creating PCL Macros (Forms)

There are two basic processes to producing PCL macros:

• A: Creating and downloading the PCL project

• B: Test printing the macro

A: Creating and Downloading a PCL Project

Step 1: Create the Forms in Your Software Application

1. Create the document in your software application.

2. Click File → Print and make sure the PCL driver is selected.

3. Print the document to a file using the extension PRN.

Step 2: Create a New Project

1. Open Storage Device Manager.

2. Click Projects → New Project.
The Project dialog box opens.

3. Click Projects → Save Project, enter the path/name for storing 
the project on your hard drive or your network, then click Save.

Important!
Unless you are experienced with PCL macro commands, it is best 
to stay with the PostScript Forms.

Important!
Remember that file names and paths are case sensitive.
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Step 3: Convert the Files to Binary (.bin) Format

1.  Click Projects → Filter Macro File.
The Filter Printer Patterns dialog box appears.

2. Make any adjustments in the settings.

3. Click OK.
The Open dialog box appears.

4. Make sure Print spool files (*.prn) is selected in the File of type 
drop-down list.

5. Under Look in, go to the folder where the files are saved and 
double-click the file name.
The file is saved as a bin file. Filter File Created appears.

6. Click OK.

7. Repeat steps 1 through 6 until you have converted all the files 
you wish to add to the project.

Example

If you create a black oval in MS Paint and leave all the color 
command filters checked, the black oval will print as a black 
rectangle when the overlay is used. To maintain the oval shape, 
turn off (deselect) the “Configure Image Data,” “Palette ID,” and 
“Palette Control” filters.
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Step 4: Add the bin Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Highlight the.bin file you wish to add and click Open.
The file name appears in the Project dialog box.

3. Repeat steps 1 and 2 until all the files you wish to include in the 
project appear in the Project dialog box.

To delete a file from the project, click the file name, then click 
Projects → Remove File from Project.

Step 5: Check.bin File Settings and Save the Project

1. To check the settings for the bin files, double-click the file name.
The Edit Component Name and ID dialog box appears.

2. Here you can edit the

• file name

• ID number (the number you need to enter in the printer driver 
when printing overlays)

• volume:

0: = printer’s disk drive PCL partition

1: = printer’s disk drive Common partition

%disk0%: = printer’s disk drive PostScript partition

2: = Flash memory PCL

%Flash0% = Flash memory PostScript

• path.

NOTE
You can also add files to the project by opening either 
My Computer or Microsoft Explorer, browsing to the 
directory where the prn files are stored, then selecting 
the files and dragging them into the Project box.
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3. Click OK.

4. When you’re through reviewing the settings, click 
Projects → Save Project.

Step 6: Download the Project to the Printer

1. Click Projects → Send Project Files to Printer.
Command Issued appears.

2. Click OK.

B: Test Printing PCL Macros

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Macro.
The Test Macro dialog box appears.

2. Enter the ID number for the macro file you wish to print (you can 
get this from the File List printout: look under Volume 0; e.g., for 
2:OKI.BIN, enter 2), then click OK.
Command Issued appears.

3. Click OK and wait for the macro to print.

Printing the File List
To print out a list of files in the printer’s memory:

1. With Storage Device Manager open, click Printers → Print File 
Listing.
Command Issued appears.

2. Click OK and wait for the File List to print.

NOTE
You can also print the File List from the printer’s menu:
• Press MENU until INFORMATION MENU appears.
• Press ITEM until PRINT FILE LIST appears.
• Press SELECT.
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Maintaining the Internal Hard Drive and Flash Memory

HDD Print Jobs
The HDD Print Jobs feature allows you to view and delete the Proof 
& Print and Secure Print files stored on the printer’s internal hard 
drive.

1. Open Storage Device Manager and click the icon for the printer 
whose contents you wish to view.

2. Click Printers → HDD Print Jobs.
The HDD Print Jobs dialog box appears.

3. Under Job Types, select Secure Jobs to view Secure Print jobs 
and/or Proof and Print Jobs to view Proof & Print jobs.

• To view the jobs stored for a particular client, select View User 
Jobs under Access, then type in the client’s 4-digit User PIN 
and press Enter.

• To view all stored jobs, select View All Jobs and type in your 
Administrator’s Password, then press Enter.

4. Delete the files.

• Click Cancel Job(s) to delete the files without printing them.

Important!
You will not be prompted to confirm the deletion.
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• Click Print Job(s) to print the files out before they are automat-
ically deleted.

Show Resources
Use the Show Resources feature to delete files from the internal 
hard drive and flash memory.

1. Open Storage Device Manager and click the icon for the printer 
whose contents you wish to view.

2. Click Printers → Show Resources.

3. Click the file(s) to be deleted (press Shift to select a span of files; 
press Ctrl to select additional files).

• PCL Macro files are under Volume 0 (internal hard drive) or 
Volume 2 (flash memory).

• PostScript Forms are under Volume &disk0% (internal hard 
drive) or%flash0% (flash memory).

4. Click Printer → Delete File(s).

5. Click Yes to confirm the deletion.

6. Close the dialog box.
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Using Overlays

General Information
To use overlays, the Storage Device Manager software must be 
installed.

You can save logos, letterheads, etc. as overlays

• on the printer’s 20 GB internal hard disk drive
or

• in the printer’s flash memory
(available space limited to about 0.5 MB each for PCL Macros 
and PostScript Forms)

then add one or any combination of them to a file as it is being 
printed.

Use overlays

• in place of pre-printed stationery

• to add your logo or company address to a document

• to create forms from pre-stored modular pieces.

• Overlay elements must be created in the software application 
of your choice, then stored on the printer’s hard drive using 
Storage Device Manager before they can be used.

NOTE
Before overlays can be printed, they must be created 
in a software application and saved as a print file, then 
downloaded to the printer’s internal hard disk drive or 
flash memory using Storage Device Manager.

Important!
When the hard disk drive is installed, you must use the Shutdown 
Menu before turning the printer off.
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• If the hard disk memory is insufficient for the spooled data, the 
message DISK FULL appears.

• If the software application has a collate print option, it must be 
turned OFF before you print overlays.

• Overlay printing cannot be done using the Windows 2000 
PostScript driver or the Macintosh driver.

Using Overlays: Windows 2000 and XP PCL
In Windows 2000, overlays can only be printed using the PCL driver.

Defining Overlays: 2000 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Printing Preferences.
The Printing Preferences dialog box appears.

3. Click the Overlay tab.

4. Click Define Overlays.

5. Under Overlay Name, enter a name for the overlay.

6. Under ID Value, enter the ID number for the file saved using the 
Storage Device Manager software (see the File List printout).

7. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

8. Click Add, then click Close.
The overlay you defined appears in the Defined overlays list.

9. Click OK and close the Printers dialog box.

Printing Using Overlays: 2000 PCL
1. Open the document in the software application.

2. Click File → Print.
The Print dialog box appears.

3. Click the Overlay tab.

4. Under Defined Overlays, click any overlays you wish to use (to 
select more than one, press the Ctrl key while selecting the 
names), then click Add.

• Each name appears in the Active overlays box.
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• To print a sample of an overlay to see what it looks like, click 
the name under Defined Overlays, then click Test Print.

• If you wish to add more overlays to the list, click Define over-
lays, then fill in the appropriate information in the Define over-
lays dialog box and click Close.

5. Click Print using active overlays, then click Print.

Editing Defined Overlays: 2000 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Printing Preferences.
The Printing Preferences dialog box appears.

3. Click the Overlay tab.

4. Click Define overlays.
The Define overlays dialog box appears.

5. Under Defined overlays, click the overlay to be edited.

6. Make your changes, then click Apply.

7. Click Close.

8. Click OK and close the Printers dialog box.

Deleting Defined Overlays: 2000 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Printing Preferences.
The Printing Preferences dialog box appears.

3. Click the Overlay tab.

4. Click Define Overlays.
The Define Overlays dialog box appears.

5. Under Defined overlays, click the overlay to be deleted.

6. Click Remove, then click Close.

Using Overlays: Windows Me/98/95 PCL
Defining Overlays: Me/98/95 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Properties.
The Properties dialog box appears.

3. Click the Job Options tab, click the Overlay button.
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4. Click Define overlays.

5. Under Overlay Name, enter a name for the overlay.

6. Under ID Value, enter the ID number for the file saved using 
Storage Device Manager (see the File List printout).

7. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

8. Click Add, then click Close.
Each overlay you defined appears in the Defined overlay list.

9. Click OK and close the Printers dialog box.

Printing Overlays: Me/98/95 PCL
1. Open the document in the software application.

2. Click File → Print.
The Print dialog box appears.

3. Make sure the PCL driver is selected, then click Properties (or 
your application’s equivalent).
The Properties dialog box appears.

4. Click the Overlay tab.

5. Under Defined Overlays, click any overlays you wish to use (to 
select more than one, press the Ctrl key while selecting the 
names), then click Add.
The names appear in the Active overlays box.

• To print a sample of an overlay to see what it looks like, click 
its name in the Defined overlays box, then click Test Print.

• If you wish to add more overlays to the list, click Define over-
lays, then fill in the appropriate information in the Define over-
lays dialog box and click Close.

6. Click Print using active overlays, then click OK and print the 
document.

Editing Defined Overlays: Me/98/95 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Properties.
The Properties dialog box appears.
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3. Click the Job Options tab. Click the Overlay button.

4. Click Define overlays.
The Define overlays dialog box appears.

5. Under Defined overlays, click the overlay to be edited.

6. Make any changes, then click Apply.

7. Click Close.

8. Click OK and close the Printers dialog box.

Deleting Defined Overlays: Me/98/95 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Properties.
The Properties dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Click Define overlays.
The Define overlays dialog box appears.

5. Under Defined overlays, click the overlay to be deleted.

6. Click Remove, then Close.

7. Click OK and close the Printers dialog box.
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Using Overlays: Windows Me/98/95/PostScript
Defining Overlays: Me/98/95 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click Properties.
The Properties dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Set up an Overlay Group: Click New.
The Define Overlays dialog box appears.

5. Under Group Name, enter a name for the group of overlays you 
are creating.

6. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

7. Under Overlay Name, type in the name of the overlay file exactly 
as it was stored using Storage Device Manager (see the File List 
printout), including the file extension HST.
Overlay file names are case sensitive.

8. Click Add.

9. Repeat steps 7 and 8 to add additional overlays (maximum of 
three per group).

10.Click OK.

To create additional overlay groups (up to 32 can be defined), repeat 
steps 4 to 10 above.

Finish

11.Click OK and close the Printers dialog box.

Printing Using Overlays: Me/98/95 PostScript
1. Open the document in the software application.

2. Click File → Print.

3. Make sure the PostScript printer is selected, then click 
Properties (or your application’s equivalent).
The Properties dialog box appears.

4. Click the Overlay tab.

5. Click Enable Overlay in the drop-down list.
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6. Click up to four groups under Defined Overlay, then click Add.

7. Click OK and print the document.

Editing Defined Overlays: Me/98/95 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click Properties.
The Properties dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Under Defined Overlay, click the name of the group you wish to 
modify, then click Edit.
The Define Overlays dialog box appears.

5. Make your changes, then click OK twice and close the Printers 
dialog box.

Deleting Defined Overlays: Me/98/95 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click Properties.
The Properties dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Under Defined Overlay, click the name of the group you wish to 
remove, then click Delete.

5. Click OK twice and close the Printers dialog box.

6. Click OK and close the Printers dialog box.
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Using Overlays: Windows NT 4.0 PCL
Defining Overlays: NT 4.0 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Document Defaults.
The Default dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Click Define overlays.
The Define overlays dialog box appears.

5. Under Overlay Name, enter a name for the overlay.

6. Under ID Value, enter the ID number for the file saved using 
Storage Device Manager (see the File List printout).

7. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

8. Click Add, then click Close.
The overlays you defined will appear in the Defined overlays 
window.

9. Click OK and close the Printers dialog box.

Printing Overlays: NT 4.0 PCL
1. Click File → Print.

The Print dialog box appears.

2. Make sure the PCL driver is selected, then click Properties (or 
your application’s equivalent).
The Properties dialog box appears.

3. Click the Overlay tab.

4. Under Defined Overlays, click any overlays you wish to use (to 
select more than one, press the Ctrl key while selecting the 
names), then click Add.
The names appears in the Active overlays box.
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5. Click Print using active overlays, then click OK and print the 
document.

Editing Defined Overlays: NT 4.0 PCL
1. Click Star → Settings → Printers.

2. Right click the PCL printer icon, then click Document Defaults.
The Defaults dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Click Define Overlays.
The Define overlays dialog box appears.

5. Under Defined overlays, click the overlay to be edited.

6. Make your changes, then click Apply.

7. Click Close.

8. Click OK and close the Printers dialog box.

Deleting Defined Overlays: NT 4.0 PCL
1. Click Start → Settings → Printers.

2. Right click the PCL printer icon, then click Document Defaults.
The Defaults dialog box appears.

3. Click the Job Options tab. Click the Overlay button.

4. Click Define Overlays.

5. Under Defined overlays, click the overlay to be deleted.

6. Click Remove, then Close.

NOTE
To print a sample of an overlay to see what it looks like, 
click its name in the Defined Overlays box, then click 
Test Print.
If you wish to add more overlays to the list, click Define 
Overlays, then fill in the appropriate information in the 
Define overlays dialog box and click Close.
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7. Click OK and close the Printers dialog box.

Defining Overlays: NT 4.0 PCL
1. Click Start → Setting → Printers.

2. Right click the PostScript printer icon, then click Document 
Defaults.
The Default dialog box appears.

3. Scroll down to Layout, and click Overlay.

4. Under Change ‘Overlay’ Setting, click Use Overlay.

5. Click Setting of Overlay.
The Setting of Overlay dialog box appears.

Set up an Overlay Group:
6. Click New.

The Define Overlays dialog box appears.

7. Under Group Name, enter a name for the group of overlays you 
are creating.

8. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

9. Under Overlay Name, type in the name of the overlay file exactly 
as it was stored using Storage Device Manager (see the File List 
printout).

Note: Overlay file names are case sensitive.

10.Click Add.

11.Repeat steps 9 and 10 to add additional overlays (maximum of 
three per group).

12.Click OK.

To create additional overlay groups (up to 32 can be defined), repeat 
steps 6 to 12 above.

Save Your Settings
13.Click OK twice and close the Printers dialog box.
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Using Overlays: Windows NT 4.0 PostScript
Defining Overlays: NT 4.0 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click Document 
Defaults.
The Default dialog box appears.

3. Click the Job Options, and click Overlay.

4. Click New.
The Define Overlays dialog box appears.

5. Under Overlay Name, enter a name for the group of overlays you 
are creating.

6. In the Print on Pages drop-down list, select on which pages the 
overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

7. Under Form Name, type in the name of the overlay file exactly as 
it was stored using the Storage Device Manager software (see 
the File List printout), including the file extension.HST.

Note: Overlay file names are case sensitive.

8. Click Add.

9. Repeat steps 7 and 8 to add additional overlays (maximum of 
three per group).

10.Click OK.

To create additional overlay groups (up to 32 can be defined), repeat 
steps 5 to 10 above.

11.Click OK twice and close the Printers dialog box.

Printing Using Overlays: NT 4.0 PostScript
1. Open the document in the software application.

2. Click File → Print.
The Print dialog box appears.

3. Scroll down to Layout, then click Use Overlay.

4. Click Setting of Overlay.
The Setting of Overlay dialog box appears.
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5. Select the Overlay group(s) you wish to print, then click Add.
The group will appear in the Active Overlay Groups list.

6. Click OK twice and print the document.

Editing Defined Overlays: NT 4.0 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click Document 
Defaults.
The Defaults dialog box appears.

3. Scroll down to Layout, and click Overlay.

4. Click Setting of Overlay.
The Setting of Overlay dialog box appears.

5. Under Defined Overlay Groups, click the name of the group you 
wish to modify, then click Edit.
The Define Overlays dialog box appears.

6. Make your changes, then click OK.

7. Click OK twice and close the Printers dialog box.

Deleting Defined Overlays: NT 4.0 PostScript
1. Click Start → Settings → Printers.

2. Right click the PostScript printer icon, then click
Document Defaults.
The Default dialog box appears.

3. Scroll down to Layout, and click Overlay.

4. Click Setting of Overlay.
The Setting of Overlay dialog box appears.

5. Click the name of the Defined Overlay Group you wish to 
remove, then click Delete and click Yes to confirm the deletion.

6. Click OK twice and close the Printers dialog box.

Additional Information
For more information, click Help in the Storage Device Manager 
program.
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PrintSuperVision Utility

General Information
PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides access 
to networked printer data for monitoring, reporting and managing 
networked printers. It provides a full range of management functions 
for Oki printers, and for other brands of printers as well.

Installing PrintSuperVision
1. Place the driver CD supplied with your printer in your CD-ROM 

drive and wait for the Menu Installer to open.(If the CD does not 
AutoPlay, click Start → Run → Browse. Browse to your 
CD-ROM and double-click Install.exe, then click OK.)

2. Click Next to accept the terms in the license agreement.

3. Click Network Software → Administration 
Tools → PrintSuperVision and follow the on-screen 
instructions.

Features
• Provides real-time status of all your printers to monitor and report 

printer usage, manage consumables usage and replenishment.

• Interfaces to the system via a standard web browser enabling you to 
check on printer status and compatible multi-function devices from 
anywhere on the web.

• Performs initial discovery and configuration of printing devices 
connected to network.

• Lets you view groups of printers by list, floor plan or maps.

• Monitors devices over time, including maintenance data, and saves 
data for statistical reports.

• Sends mail alerts of events affecting device functionality.

• Generates reports on-screen or in XHTML, Excel, XML, Text, and 
CSV formats.

• Integrates with Oki Data’s on-line web support.
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Additional Information
For more information:

• See your on-line OkiLAN® 8100 User’s Guide (on the Manuals CD 
supplied with your printer)

or

• Click on Help in the PrintSuperVision program.

Network Printer Status Utility
This utility creates an additional tab (STATUS) in the PostScript and 
PCL drivers that allows the client to monitor the selected printer’s 
status.

Installing The Network Printer Status Utility
1. Place the driver CD supplied with your printer in your CD-ROM 

drive and wait for the Menu Installer to open. (If the CD does not 
AutoPlay, click Start → Run → Browse. Browse to your 
CD-ROM and double-click Install.exe, then click OK.)

2. Click Next to accept the terms in the license agreement.

3. Click Network Software → Administration Tools → Network 
Printer Status and follow the on-screen instructions.

To Open The Network Printer Status Utility
1. Click Start → Settings → Printers. Right-click the ES1624n 

Printer icon, click Properties. 

2. Click on the STATUS tab.
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3. Click UPDATE to see the device settings.
The following window displays:

Click on an item to see this information: 

Trays: Paper Type, weight, size

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;

Flash Memory size and % used

Toner 
Remaining:

% toner remaining is shown for 
each cartridge.

NOTE
If the Automatic Status Check box is checked, this 
utility will “ping” the printer each time you open the 
Printer Properties dialog in the printer driver. This will 
severely slow down the opening of this dialog.
To save time, click Update to refresh the display.
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LPR Utility
The LPR Utility allows you to print directly to a printer on the network 
without a print server. It creates an Oki Printer Port, and installs a pop-
up status box so you can monitor printer status. 

LPR operates in Windows Me/98/95, Windows NT 4.0, Windows 2000, 
and Windows XP operating systems.

How to Install
The LPR Utility supports TCP/IP. Your network administrator will first 
need to set up an IP address and TCP/IP properties for your printer. 

1. Place the driver CD supplied with your printer in your CD-ROM 
drive and wait for the Menu Installer to open. (If the CD does not 
AutoPlay, click Start → Run → Browse. Browse to your 
CD-ROM and double-click Install.exe, then click OK.)

2. Click Next to accept the terms in the license agreement.

3. Click Network Software →  Administration Tools → Oki LPR 
and follow the on-screen instructions.

LPR Status box

The LPR Utility Status Box displays the following information: 

• Printers: Names of added printers (You can add up to 30 printers)

• Status: LPR Utility status (empty, connecting, sending, paused, 
checking status, not connected)

• Finish: Number of completed jobs.

• Queue: Number of jobs waiting to be printed. 

Additional Information
For help using the LPR Utility, click on HELP in the program.
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